<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11" />
  <link rel="pingback" href="https://wptsradio.org/xmlrpc.php">

  <title>And Away… We… Go! NHL Power Rankings Week 20 - WPTS Radio</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wptsradio.org/and-away-we-go-nhl-power-rankings-week-20/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="And Away… We… Go! NHL Power Rankings Week 20 - WPTS Radio" />
<meta property="og:description" content="By Kevin Mejia Biggest Jump: Winnipeg Jets, 7 Biggest Drop: Columbus Blue Jackets, 10 Tampa Bay Lightning (40-15-5) (NO MOVEMENT) – The gears are fully turning. The machine has registered signs of intelligence.  They’re&#046;&#046;&#046;" />
<meta property="og:url" content="https://wptsradio.org/and-away-we-go-nhl-power-rankings-week-20/" />
<meta property="og:site_name" content="WPTS Radio" />
<meta property="article:publisher" content="https://www.facebook.com/wptsradiofm/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-02-19T11:28:03-05:00" />
<meta property="og:image" content="https://wptsradio.org/wp-content/uploads/2020/02/header-week-20.jpg" />
<meta property="og:image:secure_url" content="https://wptsradio.org/wp-content/uploads/2020/02/header-week-20.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Kevin Mejia Biggest Jump: Winnipeg Jets, 7 Biggest Drop: Columbus Blue Jackets, 10 Tampa Bay Lightning (40-15-5) (NO MOVEMENT) – The gears are fully turning. The machine has registered signs of intelligence.  They’re&#046;&#046;&#046;" />
<meta name="twitter:title" content="And Away… We… Go! NHL Power Rankings Week 20 - WPTS Radio" />
<meta name="twitter:site" content="@wptsradio" />
<meta name="twitter:image" content="https://wptsradio.org/wp-content/uploads/2020/02/header-week-20.jpg" />
<meta name="twitter:creator" content="@wptsradio" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/wptsradio.org\/","sameAs":["https:\/\/www.facebook.com\/wptsradiofm\/","https:\/\/www.instagram.com\/wpts\/","https:\/\/www.youtube.com\/user\/921WPTS","https:\/\/twitter.com\/wptsradio"],"@id":"#organization","name":"WPTS Radio","logo":"https:\/\/wptsradio.org\/wp-content\/uploads\/2015\/12\/WPTS-Square-Logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPTS Radio &raquo; Feed" href="https://wptsradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPTS Radio &raquo; Comments Feed" href="https://wptsradio.org/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="WPTS Radio &raquo; And Away… We… Go!  NHL Power Rankings Week 20 Comments Feed" href="https://wptsradio.org/and-away-we-go-nhl-power-rankings-week-20/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23827780-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23827780-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wptsradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-color-picker-css'  href='https://wptsradio.org/wp-admin/css/color-picker.min.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://wptsradio.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://wptsradio.org/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://wptsradio.org/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://wptsradio.org/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://wptsradio.org/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.4.27' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #cacece; }
::-moz-selection { background-color: #cacece; }a,a+span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #cacece; }input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #cacece; }.post-format .format-container { border-color: #cacece; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #cacece!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #bababa; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #bababa; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #bababa; }
.post-comments::before { border-right-color: #bababa; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #0c2340}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #0c2340; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #0c2340; background-color: rgba(12,35,64,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #0c2340; background-color: rgba(12,35,64,0.95) }#header { background-color: #0c2340; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #0c2340; }
}
        #header #nav-mobile { background-color: #0c2340; }.is-scrolled #header #nav-mobile { background-color: #0c2340; background-color: rgba(12,35,64,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #b3a369; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #b3a369; }
}
        #footer-bottom { background-color: #b3a369; }.site-title a img { max-height: 200px; }img { -webkit-border-radius: 12px; border-radius: 12px; }body { background-color: #0c2340; }
</style>
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://wptsradio.org/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wptsradio.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/events-calendar/js/jquery.bgiframe.js?ver=2.1'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/events-calendar/js/jquery.tooltip.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-widget/wiky.js?ver=1.0'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-widget/date.js?ver=alpha-1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ko_calendar_loc = {"all_day":"All Day","all_day_event":"All Day Event"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-widget/ko-calendar.js?ver=4.8.12'></script>
<script type='text/javascript' src='//apis.google.com/js/client.js?onload=ko_calendar_google_init&#038;ver=4.8.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/wptsradio.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/file-upload.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.7'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/themes/hueman/assets/front/js/libs/mobile-detect.min.js?ver=4.8.12'></script>
<link rel='https://api.w.org/' href='https://wptsradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wptsradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wptsradio.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.12" />
<meta name="generator" content="Seriously Simple Podcasting 1.16.4" />
<link rel='shortlink' href='https://wp.me/p9qMaF-7ah' />
<link rel="alternate" type="application/json+oembed" href="https://wptsradio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptsradio.org%2Fand-away-we-go-nhl-power-rankings-week-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wptsradio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptsradio.org%2Fand-away-we-go-nhl-power-rankings-week-20%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://wptsradio.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://wptsradio.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"757575",text:"333333",leftbg:"999999",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"999999",rightbghover:"999999",righticon:"f6f6f6",righticonhover:"FFFFFF",track:"FFFFFF",loader:"4C8EB9",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<!-- Start Of Script Generated By Events-Calendar [Luke Howell | www.lukehowell.com] and [R. MALKA | www.heirem.fr] -->
<!-- More information at http://wp-eventscalendar.com. -->
<link type="text/css" rel="stylesheet" href="https://wptsradio.org/wp-includes/js/thickbox/thickbox.css" />
<link type="text/css" rel="stylesheet" href="https://wptsradio.org/wp-content/plugins/events-calendar/css/events-calendar.css" />
 <script type="text/javascript">
	// <![CDATA[
	var ecd = {};
	ecd.jq = jQuery.noConflict(false);
	//]]>
 </script>
<!-- End Of Script Generated By Events-Calendar - Version: 6.7.6 -->
<link type="text/css" rel="stylesheet" href="https://wptsradio.org/wp-content/plugins/google-calendar-widget/ko-calendar.css" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://wptsradio.org/feed/podcast" />


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://wptsradio.org/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://wptsradio.org/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-150x150.png" sizes="32x32" />
<link rel="icon" href="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-300x300.png" />
<meta name="msapplication-TileImage" content="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-300x300.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.

Use this field to test small chunks of CSS code. For important CSS customizations, it is recommended to modify the style.css file of a child theme.
http//codex.wordpress.org/Child_Themes
*/

.aoty_info{
	width:150px;
	heith:150px
}

.aoty_img{
	width:150px;
	heith:150px
}


			</style>
		</head>

<body class="post-template-default single single-post postid-27545 single-format-standard wp-custom-logo col-3cm full-width header-desktop-sticky header-mobile-sticky unknown">
<div id="wrapper">

  
  <header id="header" class="specific-mobile-menu-on one-mobile-menu mobile_menu header-ads-desktop  topbar-transparent no-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header">                  <p class="site-title"><a class="custom-logo-link" href="https://wptsradio.org/" rel="home" title="WPTS Radio | Home page"><img src="https://wptsradio.org/wp-content/uploads/2017/05/Final-Banner.png" alt="WPTS Radio" width="1300" height="300""/></a></p>
                </div>
        
                    <div class="nav-toggle"><i class="fas fa-bars"></i></div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                  <ul class="nav container-inner group mobile-search">
                            <li>
                  <form method="get" class="searchform themeform" action="https://wptsradio.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>                </li>
                      </ul>
                <ul id="menu-main-menu" class="nav container-inner group"><li id="menu-item-16534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16534"><a href="https://wptsradio.org/listen/">Listen</a></li>
<li id="menu-item-16529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16529"><a href="https://wptsradio.org/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-16531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16531"><a href="https://wptsradio.org/contact/staff/">Staff</a></li>
	<li id="menu-item-19744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19744"><a href="https://wptsradio.org/showschedule/">Full Show Schedule</a></li>
	<li id="menu-item-16532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16532"><a href="https://wptsradio.org/contacting-the-station/">Contacting the Station</a></li>
	<li id="menu-item-20991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20991"><a href="https://wptsradio.org/about/mission-vision-values/">Mission, Vision, Values</a></li>
</ul>
</li>
<li id="menu-item-23569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23569"><a href="https://wptsradio.org/get-involved/">Connect</a></li>
<li id="menu-item-16537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16537"><a href="https://wptsradio.org/dept/archives/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-25803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25803"><a href="https://wptsradio.org/charts/">Charts</a></li>
</ul>
</li>
<li id="menu-item-22206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22206"><a href="https://wptsradio.org/dept/news-department/">News</a></li>
<li id="menu-item-16558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16558"><a href="https://wptsradio.org/dept/sports/">Sports</a></li>
<li id="menu-item-25365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25365"><a href="https://wptsradio.org/podcasts/">Podcasts</a></li>
<li id="menu-item-26894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26894"><a href="https://wptsradio.org/dept/past-events/">Events/Giveaways</a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
  
  <div class="container group">
        <div class="container-inner">

                    <div class="group pad central-header-zone">
                  <div class="logo-tagline-group">
                                        <p class="site-title"><a class="custom-logo-link" href="https://wptsradio.org/" rel="home" title="WPTS Radio | Home page"><img src="https://wptsradio.org/wp-content/uploads/2017/05/Final-Banner.png" alt="WPTS Radio" width="1300" height="300""/></a></p>
                                                                <p class="site-description"></p>
                                        </div>

                                </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
          <div id="main-header-search" class="container">
        <div class="container-inner">
          <button class="toggle-search"><i class="fas fa-search"></i></button>
          <div class="search-expand">
            <div class="search-expand-inner"><form method="get" class="searchform themeform" action="https://wptsradio.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>
          </div>
        </div><!--/.container-inner-->
      </div><!--/.container-->
        <ul id="menu-main-menu-1" class="nav container-inner group"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16534"><a href="https://wptsradio.org/listen/">Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16529"><a href="https://wptsradio.org/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16531"><a href="https://wptsradio.org/contact/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19744"><a href="https://wptsradio.org/showschedule/">Full Show Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16532"><a href="https://wptsradio.org/contacting-the-station/">Contacting the Station</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20991"><a href="https://wptsradio.org/about/mission-vision-values/">Mission, Vision, Values</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23569"><a href="https://wptsradio.org/get-involved/">Connect</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16537"><a href="https://wptsradio.org/dept/archives/">Music</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25803"><a href="https://wptsradio.org/charts/">Charts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22206"><a href="https://wptsradio.org/dept/news-department/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16558"><a href="https://wptsradio.org/dept/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25365"><a href="https://wptsradio.org/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26894"><a href="https://wptsradio.org/dept/past-events/">Events/Giveaways</a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://wptsradio.org/dept/sports/nhl/" rel="category tag">NHL</a> <span>/</span> <a href="https://wptsradio.org/dept/sports/opinion/" rel="category tag">Opinion</a> <span>/</span> <a href="https://wptsradio.org/dept/sports/" rel="category tag">Sports</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-27545 post type-post status-publish format-standard has-post-thumbnail hentry category-nhl category-opinion category-sports">
    <div class="post-inner group">

      <h1 class="post-title entry-title">And Away… We… Go!  NHL Power Rankings Week 20</h1>
<p class="post-byline">
   by   <span class="vcard author">
     <span class="fn"><a href="https://wptsradio.org/author/sports/" title="Posts by Sports" rel="author">Sports</a></span>
   </span>
   &middot;
                                <time class="published" datetime="February 19, 2020">February 19, 2020</time>
              </p>
      
      <div class="clear"></div>

      <div class="entry themeform share">
        <div class="entry-inner">
          <p><img  class="alignnone  wp-image-27546"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2020/02/header-week-20-300x200.jpg"  alt="" width="596" height="397" data-srcset="https://wptsradio.org/wp-content/uploads/2020/02/header-week-20-300x200.jpg 300w, https://wptsradio.org/wp-content/uploads/2020/02/header-week-20-150x100.jpg 150w, https://wptsradio.org/wp-content/uploads/2020/02/header-week-20.jpg 810w" data-sizes="(max-width: 596px) 100vw, 596px" /></p>
<p><em>By Kevin Mejia</em></p>
<p><strong>Biggest Jump: Winnipeg Jets, 7</strong></p>
<p><strong>Biggest Drop: Columbus Blue Jackets, 10</strong></p>
<ol>
<li><strong>Tampa Bay Lightning (40-15-5) (NO MOVEMENT)</strong> – The gears are fully turning. The machine has registered signs of intelligence.  They’re adapting; a more physical brand was necessitated.  The monsters that are the Tampa Bay Lightning have hit an 11-game win streak off the back of a <a href="https://www.nhl.com/video/kucherov-scores-goal/t-313076838/c-5264794">Nikita Kucherov OT winner</a> in Colorado.  Kuch has extended his point streak to 14 games as of Monday night.  The Lightning will look to continue their winning ways against Vegas tomorrow before taking on the Yotes Saturday night.<img  class=" wp-image-27547 aligncenter"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2020/02/pens-week-20-300x206.jpg"  alt="" width="597" height="410" data-srcset="https://wptsradio.org/wp-content/uploads/2020/02/pens-week-20-300x206.jpg 300w, https://wptsradio.org/wp-content/uploads/2020/02/pens-week-20-150x103.jpg 150w, https://wptsradio.org/wp-content/uploads/2020/02/pens-week-20.jpg 791w" data-sizes="(max-width: 597px) 100vw, 597px" /></li>
<li><strong>Pittsburgh Penguins (37-15-6) (NO MOVEMENT)</strong> – There it is folks; the Penguins are in first place of the Metropolitan with a game in hand over the Capitals. Convincing wins over the Habs, Red Wings, and Leafs at home show how potent the Pens can be when fully healthy.  Sidney Crosby propelled the team with 9 points in the 3 games, including a <a href="https://www.youtube.com/watch?v=C0E-apokB7M" data-rel="lightbox-video-0">knuckler one-timer</a> against the Wings.  The Penguins will look to extend their division lead Sunday in a 4-point swing game against the Caps.</li>
<li><strong>Boston Bruins (37-11-12) (NO MOVEMENT)</strong> – Keeping pace with Tampa is a challenge for any team to do, but the Bruins have a 3-game win streak that has kept them in first place of the Atlantic. During the streak, the Bruins have outscored their opponents 11-3, only allowing 1 goal in every game.  The Bruins blasted away against the Habs and Red Wings, winning both games 4-1.  The Rangers kept it close against the Bruins losing 3-1, with an empty netter.  The Bruins are in Edmonton tonight.</li>
<li><strong>Dallas Stars (34-19-6) (UP 5)</strong> – Everything is bigger in Texas, but what about in eastern Canada? The Stars got 5 of a possible 6 points in their Toronto-Montreal-Ottawa road trip.  A solid 3-2 win against the Leafs was followed up with a comeback win against the Canadiens.  Down 3-0, the Stars came together to win 4-3 in OT off a <a href="https://www.youtube.com/watch?v=0HbHiZcgldI" data-rel="lightbox-video-1">Tyler Seguin winner</a>.  The next day, the Stars fell to the Sens in overtime.  The Stars fight for the Central division lead Friday, playing the Blues.</li>
<li><strong>St. Louis Blues (33-17-10) (UP 3)</strong> – Before last night, the Blues were riding a 5-game losing streak. A calming 3-0 win against the Devils, where Jordan Binnington stopped all 17 shots he faced, broke the nagging streak.  The Blues lost both games of a home and home to the Preds, decreasing breathing room in the Central.  Trading for <a href="https://bleedinblue.com/2020/02/18/st-louis-blues-make-smart-move-adding-marco-scandella/">Marco Scandella is an interesting move</a> with what St. Louis already has on D.  The Blues will face the Stars Friday night in primetime for the division lead.</li>
<li><strong>Philadelphia Flyers (33-20-7) (UP 4)</strong> – Fly high Philly. The Flyers are playing their best hockey of the season as of late, winning 2 of their last 3 games.  They lost, but to who?  The Tampa Bay Lightning.  The Flyers couldn’t squeak out a goal with the goalie pulled, as the Bolts iced an empty netter.  In their other games, the Bolts won 6-2 against the Panthers and 5-1 against the Jackets.  <a href="https://www.youtube.com/watch?v=eaE43gF_Elw" data-rel="lightbox-video-2">Claude Giroux</a> and the crew get Columbus again tomorrow night before taking on Winnipeg.</li>
<li><strong>Colorado Avalanche (33-18-7) (DOWN 3)</strong> – A close loss at home to the Bolts showed hope for the Avs, who have now dropped 3 straight matches. The Avs desperately fought back against Tampa, scoring twice in the 3<sup>rd</sup> to push the game to OT.  About a week ago, the Avs blew a 2-0 lead to the Capitals and then tripped up in an outdoor game against the Kings.  A <a href="https://www.sportsnet.ca/hockey/nhl/avalanches-mikko-rantanen-suffers-upper-body-injury-vs-lightning/">Mikko Rantanen injury</a> will hurt the Avs moving forward.  The Avs get the Isles tonight, who have lost 3 straight.<img  class=" wp-image-27548 aligncenter"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2020/02/oilers-week-20-300x227.jpg"  alt="" width="589" height="446" data-srcset="https://wptsradio.org/wp-content/uploads/2020/02/oilers-week-20-300x227.jpg 300w, https://wptsradio.org/wp-content/uploads/2020/02/oilers-week-20-150x113.jpg 150w, https://wptsradio.org/wp-content/uploads/2020/02/oilers-week-20.jpg 715w" data-sizes="(max-width: 589px) 100vw, 589px" /></li>
<li><strong>Edmonton Oilers (32-21-6) (UP 3)</strong> – No Connor McDavid, no problem. In their 4 games without McDavid, the Oilers have gone 3-1-0.  Their only loss?  The Tampa Bay Lightning.  Leon Draisaitl has 10 points in the 4 games that McDavid has missed, proving Draisaitl is a number 1 center in the league.  In their latest game, Draisaitl set up <a href="https://www.youtube.com/watch?v=VY9FevawQQ0" data-rel="lightbox-video-3">Josh Archibald for the OT winner</a> versus the Canes.  Mikko Koskinen provided a .971 save percent against the Panthers in a win.  Next up?  The Bruins at Rogers Place.</li>
<li><strong>Washington Capitals (37-17-5) (DOWN 2)</strong> – What started as a promising western road trip has turned into a disaster for the Capitals. A thrilling 3-2 win against the Avs is exactly what the doctor ordered, but the Capitals then fell 3-1 to the Yotes and 3-2 to the Golden Knights.  This Caps team just doesn’t look fun anymore.  Not sure what exactly is happening.  Alex Ovechkin is on the longest goal scoring drought of his season at 5 games now.  The Caps have 4 games in the next 6 days starting tomorrow.</li>
<li><strong>Carolina Hurricanes (34-21-4) (UP 5)</strong> – They’re back folks, as the Canes have found their rhythm once again. Wins in 2 of their last 3 games are great and the effort against Edmonton in an OT loss is one that might be looked upon with pleasure.  Wins against New Jersey and Nashville before and after the Edmonton loss, respectively, show the crowd that the Canes are playing up to their abilities.  The Canes will get a back-to-back of NYR and Toronto Friday-Saturday before Dallas on Tuesday.</li>
<li><strong>New York Islanders (33-19-6) (DOWN 6)</strong> – A road trip has turned against the Isles, as they’ve lost 3 straight, all on the road. Nashville clobbered the Isles by a final of 5-0.  The Golden Knights outlasted the Isles by holding on for a 1-0 win.  On President’s Day, the Isles only scored once against the Coyotes, losing 2-1.  Offense is a problem the Isles will need to fully address this trade deadline on Monday.  The Isles take on an upset Avs team tonight.</li>
<li><strong>Vegas Golden Knights (31-22-8) (UP 6)</strong> – Kicking off a 5-game home stand with 3 wins in a row is nothing to be ignored. Coming back from a 4-2 deficit against the Blues and <a href="https://www.youtube.com/watch?v=sf0PPWHjLlw" data-rel="lightbox-video-4">winning in overtime was huge</a>.  A 1-0 win over the Isles showed great defensive improvement for the Knights.  Coming out hot against the Capitals shouldn’t be overlooked as the Golden Knights have really hit their stride.  The Golden Knights welcome in the hottest team in the league tomorrow night.<img  class=" wp-image-27549 aligncenter"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2020/02/jets-week-20-300x200.jpg"  alt="" width="557" height="371" data-srcset="https://wptsradio.org/wp-content/uploads/2020/02/jets-week-20-300x200.jpg 300w, https://wptsradio.org/wp-content/uploads/2020/02/jets-week-20-150x100.jpg 150w, https://wptsradio.org/wp-content/uploads/2020/02/jets-week-20.jpg 813w" data-sizes="(max-width: 557px) 100vw, 557px" /></li>
<li><strong>Winnipeg Jets (31-25-5) (UP 7)</strong> – With 2 wins in their last 3 games, the Jets have started their playoff push, as they sit 1 point out of the last wild card with a game in hand on the Coyotes. Before their 2-game win streak, the Jets lost to the Sharks.  In their last 2, the Jets took down the Blackhawks and joked around with the Kings.  A 6-3 win against showed the best of the offense, as the team propelled their <a href="https://www.youtube.com/watch?v=RlVoktIwWL0" data-rel="lightbox-video-5">high-flying offense</a>.  The Jets head to Canada’s capital tomorrow.</li>
<li><strong>Vancouver Canucks (32-22-5) (DOWN 1)</strong> – A tale of 2 stories over the past week for the Canucks. An amazing effort by Jacob Markström against Chicago was not wasted, as the Canucks scored a goal in every period against the Hawks.  The Canucks won the special teams battle, killing all 5 of the Chicago power plays and going 1 for 3 on the power play themselves.  <a href="https://www.nhl.com/video/petterssons-blistering-ppg/t-313077274/c-5261481">Elias Pettersson scored the lone goal</a> in a 5-1 loss to the Ducks.  The Canucks get the Wild tonight.</li>
<li><strong>Arizona Coyotes (30-24-8) (UP 4)</strong> – A big week for the Yotes didn’t start out so well as the Yotes fell quickly to the Sens, allowing 2 goals in the first 7 minutes. Antti Raanta stood on his head against the Caps as he had a .973 save percent while Phil Kessel scored the game winner with a <a href="https://www.nhl.com/video/kessel-puts-yotes-ahead-with-ppg/t-312110700/c-5259504">power play deflection</a>.  The Coyotes even took care of business against the Isles, as they had been struggling coming into their game against the Yotes.  The Coyotes get Dallas tonight and the Blues tomorrow.</li>
<li><strong>Columbus Blue Jackets (30-19-12) (DOWN 10)</strong> – For the first time since his emergence, Elvis Merzlikins has looked human. After putting up a .926 save percent against the Rags, the rookie goalie posted an .885 against the Devils and even got chased against the Flyers, allowing 4 goals on 12 shots in about 44 minutes of game time.  Sometimes the horse gets tired after you ride it too long.  That could be Elvis Merzlikins.  Merzlikins might get another stab at the Flyers tomorrow night at home.</li>
<li><strong>Toronto Maple Leafs (31-22-8) (DOWN 5)</strong> – Just an unsatisfactory week if you’re a Leafs fan. Losing 3 of their last 4 games and seeing the defenseman market get purged yesterday just stings.  In their 3 losses, Freddy Andersen started all 3 games and provided a .835 save percent.  Meanwhile trade acquisition Jack Campbell started against Ottawa and posted a .926 save percent in a 4-2 win.  Leafs get the Pens again Thursday.  At least Auston Matthews has <a href="https://www.nhl.com/video/matthews-43rd-goal-of-season/t-313078186/c-5265530">43 goals</a>???</li>
<li><strong>Calgary Flames (31-24-6) (DOWN 4)</strong> – 4 games, 3 opponents. In their 2 games against the Ducks this past week the Flames cruised winning 6-0 and won 6-4 off the back of an <a href="https://www.youtube.com/watch?v=PAXIescFCfE" data-rel="lightbox-video-6">Andrew Mangiapane hat trick</a> in a comeback win.  In their other 2 games, the Flames lost handily to their opponents, getting outscored 13-7.  The Kings dominated the Flames, going up 4-2 in the 3<sup>rd</sup>, never looking back.  An 8-4 loss to the Hawks exposed how inconsistent the Flames can really be.  Flames versus Bruins Friday night.</li>
<li><strong>Florida Panthers (31-22-6) (DOWN 3)</strong> – A 2-game skid was snapped Monday as the Panthers took down a banged-up Sharks squad by a score of 5-3. Before beating the Sharks, the Panthers took a huge loss to the Flyers losing 6-2.  Against the Oilers, the Panthers didn’t fare much better.  The Oilers smashed the Panthers 4-1, even as the Panthers put up 34 shots.  Sergei Bobrovsky still has a save percent under .900, as he currently sits at .897.  Panthers versus Ducks tonight before the Kings tomorrow.<img  class=" wp-image-27550 aligncenter"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2020/02/rags-week-20-300x200.jpg"  alt="" width="548" height="365" data-srcset="https://wptsradio.org/wp-content/uploads/2020/02/rags-week-20-300x200.jpg 300w, https://wptsradio.org/wp-content/uploads/2020/02/rags-week-20-150x100.jpg 150w, https://wptsradio.org/wp-content/uploads/2020/02/rags-week-20.jpg 810w" data-sizes="(max-width: 548px) 100vw, 548px" /></li>
<li><strong>New York Rangers (30-24-4) (UP 2)</strong> – Bright lights big city energy has brought the Rangers wins in 2 of their last 3 games. Ironically, both games the Rags won were on the road.  A shootout win against the Wild was big as the Rangers scored 2 goals in the 3<sup>rd</sup>, as <a href="https://www.nhl.com/video/zibanejads-late-game-tying-goal/t-312110156/c-5252396">Mika Zibanejad tied the game late</a>.  A huge 3-1 win against the Blue Jackets saw the offense do just enough.  After a close loss to the B’s at home the Rags head to Chicago tonight.</li>
<li><strong>Nashville Predators (29-23-7) (UP 4)</strong> – A successful week for the Predators as they won 3 of their 4 games, stealing points from the Blues in a home and home set. The 8-point swing has brought the Preds to within 3 points of a wild card spot.  In the game beforehand, the Predators took care of business against the Islanders, smashing them 5-0.  Unfortunately, the Preds fell last night to the Canes by a score of 4-1.  The Predators head to the Windy City Friday night.<img  class=" wp-image-27551 aligncenter"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2020/02/sabres-week-20-300x225.jpg"  alt="" width="544" height="408" data-srcset="https://wptsradio.org/wp-content/uploads/2020/02/sabres-week-20-300x225.jpg 300w, https://wptsradio.org/wp-content/uploads/2020/02/sabres-week-20-150x113.jpg 150w, https://wptsradio.org/wp-content/uploads/2020/02/sabres-week-20.jpg 719w" data-sizes="(max-width: 544px) 100vw, 544px" /></li>
<li><strong>Buffalo Sabres (27-24-8) (UP 2)</strong> – A semi successful week was capped off with a terrible 7-4 loss to the Sens last night. Before that, the Sabres took down the Blue Jackets in overtime with the winner being scored off the stick of <a href="https://www.youtube.com/watch?v=mIWAsEkfSP8" data-rel="lightbox-video-7">Victor Olofsson</a>.  Even a home win against the Leafs (with a split crowd) was welcome as <a href="https://twitter.com/Ben_Mathewson/status/1229226979536363520?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1229226979536363520&amp;ref_url=https%3A%2F%2Ftheathletic.com%2F1614821%2F2020%2F02%2F17%2Fit-was-just-entertainment-jack-eichels-goal-celebration-versus-leafs-still-has-teammates-talking%2F">Jack Eichel entertained Leafs fans</a>.  The Sabres will have a tough go as they head out to take on Pittsburgh Saturday.  On Sunday, they get Winnipeg at home.</li>
<li><strong>Minnesota Wild (27-24-7) (DOWN 2)</strong> – Bruce Boudreau has <a href="https://www.hockeywilderness.com/2020/2/14/21137800/minnesota-wild-fire-head-coach-bruce-boudreau-nhl-news">been relieved of his head coaching duties</a> for the Wild. The trade block is wide open.  The Wild will be sellers with interest coming in for Marcus Foligno, Jonas Brodin, and Matt Dumba.  Dumba would be an interesting piece to move as he is signed through the 2022-23 season.  The price for the right-handed shot d-man would be steep.  After back-to-back losses to the Rags and Sharks, the Wild just don’t have momentum.</li>
<li><strong>Montreal Canadiens (27-27-8) (DOWN 7)</strong> – Montreal faced a murderer’s row in their last 4 games: Boston, Pittsburgh, Dallas, and Detroit. You might suggest putting Detroit in a murderer’s row as foolish, but for the Canadiens, it’s real.  The Habs didn’t pick up a win against the Wings this season with a 4-3 loss last night.  Boston and Pittsburgh picked apart the Habs 4-1 each, while Dallas surged back against the Canadiens.  Montreal will look to snap their skid against a slipping Capitals team tomorrow.</li>
<li><strong>Chicago Blackhawks (26-25-8) (UP 1)</strong> – An L sandwich for the Hawks this past week might make the team sellers at the deadline. A loss to the Canucks was followed by a curb stomping of the Flames only to be let down against the Jets the next day.   The Hawks had 49 shots on the Canucks but couldn’t bury one.  The Blackhawks kept it close against the Jets, but they will look to rebound tonight against the Rags at the United Center.</li>
<li><strong>New Jersey Devils (22-27-10) (UP 1)</strong> – A pretty even week for the Devils as they notched a 2-2-0 record. Wins over Detroit and Columbus were matched with losses to the Hurricanes and Blues.  The Devils looked solid against Detroit but that’s not terribly hard to do.  In bigger news, the Devs moved captain Andy Greene to the Isles for a 2<sup>nd</sup> round pick and David Quenneville.  In even bigger news, the Devils moved Blake Coleman to the Bolts for Nolan Foote and a 1<sup>st</sup> round pick.  Great work there.</li>
<li><strong>San Jose Sharks (26-29-4) (UP 1)</strong> – Let the fire sale begin. Moving <a href="https://www.fearthefin.com/2020/2/18/21143213/brenden-dillon-trade-san-jose-sharks-washington-capitals-2020-nhl-trade-deadline-reactions">Brenden Dillon</a> to the Washington Capitals should start the churning of the waters in the Bay Area.  The return might not have been enough for the Sharks.  Melker Karlsson and Kevin Labanc are 2 possible names the Sharks could ship out.  Kevin Labanc could draw interest and come at a hefty cost as he is an RFA at the end of the year.  The Sharks have lost 2 of 3 and get New Jersey tomorrow.</li>
<li><strong>Anaheim Ducks (24-28-7) (DOWN 5)</strong> – The heat was turned on against the Ducks, as they lost twice to Pacific division rival Calgary. Bashings of 6-0 and 6-4 never look good for the Ducks, as they have much to prove if they want to finish the season strong.  A 5-1 showing against the Canucks was a feel-good game, as Adam Henrique collected 2 goals.  John Gibson’s save percent of .904 is a miracle considering how bad the defense is for the Ducks.  The Ducks take on the Panthers tonight.<img  class=" wp-image-27552 aligncenter"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2020/02/sens-week-20-300x198.jpg"  alt="" width="564" height="372" data-srcset="https://wptsradio.org/wp-content/uploads/2020/02/sens-week-20-300x198.jpg 300w, https://wptsradio.org/wp-content/uploads/2020/02/sens-week-20-150x99.jpg 150w, https://wptsradio.org/wp-content/uploads/2020/02/sens-week-20.jpg 819w" data-sizes="(max-width: 564px) 100vw, 564px" /></li>
<li><strong>Ottawa Senators (20-28-11) (UP 1)</strong> – No one saw this coming, as the Sens took down the Stars and Sabres in back to back games. A game winner finished by <a href="https://www.youtube.com/watch?v=sqfnhijBWLU" data-rel="lightbox-video-8">Artem Anisimov on his backhand</a> sealed a win for the Senators.  Last night, the Sens managed to score 4 goals in the span of 3:29 to kick Buffalo while they were down.  The Sens finished the game with a 7-4 final.  The Senators will take on Canadian rivals Winnipeg and Montreal in their next 2 games.</li>
<li><strong>Los Angeles Kings (21-34-5) (DOWN 1)</strong> – There is an expectation that the Kings are going to <a href="https://www.reviewjournal.com/sports/goldenknights/golden-knights-expected-to-acquire-defenseman-alec-martinez-1960263/">move Alec Martinez to the Golden Knights</a> sooner rather than later. Another Kings trade would fully engage the acceptance that the Kings are a rebuilding team.  On the ice, the Kings had won 2 in a row before losing to the Jets last night.  The Kings took care of business against the Flames, 5-3.  Tyler Toffoli scored the <a href="https://www.youtube.com/watch?v=JusQE6rpa5U" data-rel="lightbox-video-9">first outdoor game hat trick</a> before being moved to the Canucks.  Rebuild engaged.</li>
<li><strong>Detroit Red Wings (15-43-8) (NO MOVEMENT)</strong> – It’s not every week you see a miracle, but the hockey world watched as the Wings swept their season series against Montreal for the first time in franchise history last night. Tyler Bertuzzi set up the <a href="https://www.nhl.com/video/athanasious-second-of-the-period/t-313076840/c-5265748">game winner for Andreas Anthanasiou</a> with about 5 minutes to play.   In their 3 games previous, they lost by a combined score of 13-3 to New Jersey, Boston, and Pittsburgh.  The Red Wings get a struggling Isles squad Friday night.</li>
</ol>
<p><em>Header Photo Credit: (Photo by Nicole Abbett/NHLI via Getty Images)</em></p>
<p><em>Penguins Photo Credit: Joe Sargent/Getty Images</em></p>
<p><em>Oilers Photo Credit: (Photo by Gregg Forwerck/NHLI via Getty Images)</em></p>
<p><em>Jets Photo Credit: (Photo by Jonathan Kozub/NHLI via Getty Images)</em></p>
<p><em>Rangers Photo Credit: (Photo by Jamie Sabau/NHLI via Getty Images)</em></p>
<p><em>Sabres Photo Credit: (Photo by Bill Wippert/NHLI via Getty Images)</em></p>
<p><em>Senators Photo Credit: (Photo by Andre Ringuette/NHLI via Getty Images)</em></p>
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        <div class="sharrre-container ">
	<span>Share</span>
  	   <div id="twitter" data-url="https://wptsradio.org/and-away-we-go-nhl-power-rankings-week-20/" data-text="And Away… We… Go!  NHL Power Rankings Week 20" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-twitter"></i></div></a></div>
    	   <div id="facebook" data-url="https://wptsradio.org/and-away-we-go-nhl-power-rankings-week-20/" data-text="And Away… We… Go!  NHL Power Rankings Week 20" data-title="Like"></div>
      </div><!--/.sharrre-container-->
<style type="text/css"></style>
<script type="text/javascript">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</script>
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>








<section id="comments" class="themeform">

	
					<!-- comments open, no comments -->
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/and-away-we-go-nhl-power-rankings-week-20/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wptsradio.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27545' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c431261100" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p>			</form>
			</div><!-- #respond -->
	
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="left" data-layout="col-3cm" data-sb-id="s1">

		<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas icon-sidebar-toggle"></i></button>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/921WPTS" target="_blank"  style="color:#ff0000"><i class="fab fa-youtube"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" aria-label="Twitter" href="https://twitter.com/WPTSRadio" target="_blank"  style="color:#00aced"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" aria-label="Facebook" href="https://www.facebook.com/wptsradiofm/" target="_blank"  style="color:#3b5998"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Instagram" aria-label="Instagram" href="https://www.instagram.com/wptsradio/" target="_blank"  style="color:#e95950"><i class="fab fa-instagram"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="https://wptsradio.org/wpts-brittney-chantele/" rel="prev"><i class="fas fa-chevron-left"></i><strong>Previous story</strong> <span>WPTS Ticket Giveaway for Brittney Chantele 2/22</span></a></li>
	</ul>

			
			<div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>Click below to listen</h3>
<a href=http://audio.wpts.pitt.edu:8000/wpts_live_VBRs.mp3"  onclick="window.open('http://audio.wpts.pitt.edu:8000/wpts_live_VBRs.mp3', 'newwindow', 'width=300, height=250'); return false;"><img src="https://wptsradio.org/wp-content/uploads/2015/02/listen_now.gif" alt="Click here to listen now!"/></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><strong>Now Playing</strong>

<a class="twitter-timeline" href="https://twitter.com/WPTSPlaylist" data-widget-id="659458741423730688">Tweets by @WPTSPlaylist</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-5" class="widget widget_text"><h3 class="widget-title">WPTS Top 10 Charts</h3>			<div class="textwidget"><p></center><img src="https://i.scdn.co/image/4bc97303f00a9fff3e3fef2c02ef06eb4e71bfcf" /><br />
	1. Dan Deacon <em>Mystic Familiar</em> (Domino)<br />
	2. Holy Fuck <em>Deleter</em> (Holy EF)<br />
	3. Not Your Friends <em>Constructing A Mental Breakdown </em> (Self-Released)<br />
	4. Andy Shauf <em>The Neon Skyline</em> (Anti-)<br />
	5. Destroyer <em>Have We Met</em> (Merge)<br />
	6. Squirrel Flower <em>I Was Born Swimming</em> (Polyvinyl)<br />
	7. The Ah <em>Mere Husk</em> (NNA Tapes)<br />
	8. Bonnie Prince Billy <em>I Made A Place</em> (Drag City)<br />
	9. Ajj <em>Good Luck Everybody!</em> (AJJ Ltd.)<br />
	10. Okay Kaya <em>Watch This Liquid Pour Itself</em> (Jagjaguwar)<br />
<iframe src="https://open.spotify.com/embed/playlist/3bZgg26d0w25y3OdIneh9p" width="280" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>
<h2><a href="https://wptsradio.org/charts/">View the full Top Thirty</a></h2>
</div>
		</div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://publicfiles.fcc.gov/fm-profile/wpts-fm" target="_blank">WPTS Public File</a> </div></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	<div class="sidebar s2 collapsed" data-position="right" data-layout="col-3cm" data-sb-id="s2">

	<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas icon-sidebar-toggle"></i></button>

	<div class="sidebar-content">

		  		<div class="sidebar-top group">
  			<p>More</p>
  		</div>
		
		
		<div id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" class="searchform themeform" action="https://wptsradio.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href='https://wptsradio.org/showschedule/'><img src="https://wptsradio.org/wp-content/uploads/2020/01/Show-schedule-here.gif"/></a></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://wptsradio.org/djshowapplication/"><img src="http://wptsradio.org/wp-content/uploads/2015/02/radio-show-app.gif"/></a></div>
		</div><div id="custom_html-20" class="widget_text widget widget_custom_html"><h3 class="widget-title">Alumni Links</h3><div class="textwidget custom-html-widget"><a href="https://wptsradio.org/alumni-show-application/">Alumni Show Application</a></br>
<a href="https://wptsradio.org/alumni-playlist-submission/">Alumni Playlist Submission</a>
<a href="https://wptsradio.org/alumni-spotlight-application/">Alumni Spotlight Application</a>
</div></div><div id="text-12" class="widget widget_text"><h3 class="widget-title">Live DJ Request Form</h3>			<div class="textwidget"><a href="http://wptsradio.org/live-dj/"><img src=" http://wptsradio.org/wp-content/uploads/2014/06/lvieDJrequestform.jpg"></a></div>
		</div><div id="custom_html-15" class="widget_text widget widget_custom_html"><h3 class="widget-title">Underwriting Partners</h3><div class="textwidget custom-html-widget"><br>
<br>
<a href="https://www.hofbrauhauspittsburgh.com"> <img src="http://pittsburghrestaurantweek.com/wp-content/uploads/2012/06/hofbrauhaus_pittsburgh.jpg"></a>

<a href="https://pizzadrafthouse.com/"> <img src="https://files.slack.com/files-pri/T34TLL6G5-FSC89HX8T/img_6273.jpg"></a>
</div></div>
	</div><!--/.sidebar-content-->

</div><!--/.sidebar-->

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                <p></p>
            </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank"></a> - Designed with the&nbsp;<a href="https://presscustomizr.com/hueman/" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/921WPTS" target="_blank"  style="color:#ff0000"><i class="fab fa-youtube"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" aria-label="Twitter" href="https://twitter.com/WPTSRadio" target="_blank"  style="color:#00aced"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" aria-label="Facebook" href="https://www.facebook.com/wptsradiofm/" target="_blank"  style="color:#3b5998"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Instagram" aria-label="Instagram" href="https://www.instagram.com/wptsradio/" target="_blank"  style="color:#e95950"><i class="fab fa-instagram"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wptsradio.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":false,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"1","extLinksTargetExt":"1","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_always","mobile":"stick_always"},"mobileSubmenuExpandOnClick":"","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"https:\/\/wptsradio.org\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"e5271d32bb"},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.4.27'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/comment-reply.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"67c496c211","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"67c496c211","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/wp-embed.min.js?ver=4.8.12'></script>
<script async="async" type='text/javascript' src='https://wptsradio.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<!--[if lt IE 9]>
<script src="https://wptsradio.org/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.2',blog:'139368725',post:'27545',tz:'-5',srv:'wptsradio.org'} ]);
	_stq.push([ 'clickTrackerInit', '139368725', '27545' ]);
</script>
</body>
</html>