<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://wptsradio.org/xmlrpc.php">

  <title>Bracketology 1/8/18 &#8211; WPTS Radio</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPTS Radio &raquo; Feed" href="https://wptsradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPTS Radio &raquo; Comments Feed" href="https://wptsradio.org/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="WPTS Radio &raquo; Bracketology 1/8/18 Comments Feed" href="https://wptsradio.org/bracketology-1818/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-23827780-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-23827780-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wptsradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-color-picker-css'  href='https://wptsradio.org/wp-admin/css/color-picker.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wptsradio.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://wptsradio.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://wptsradio.org/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://wptsradio.org/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://wptsradio.org/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://wptsradio.org/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.22' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #cacece; }
::-moz-selection { background-color: #cacece; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #cacece; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #cacece; }.post-format .format-container { border-color: #cacece; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #cacece!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #bababa; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #bababa; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #bababa; }
.post-comments span:before { border-right-color: #bababa; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #0c2340}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #0c2340; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #0c2340; background-color: rgba(12,35,64,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #0c2340; background-color: rgba(12,35,64,0.95) }#header { background-color: #0c2340; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #0c2340; }
}
        #header #nav-mobile { background-color: #0c2340; }.is-scrolled #header #nav-mobile { background-color: #0c2340; background-color: rgba(12,35,64,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #b3a369; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #b3a369; }
}
        #footer-bottom { background-color: #b3a369; }.site-title a img { max-height: 200px; }img { -webkit-border-radius: 12px; border-radius: 12px; }body { background-color: #0c2340; }
</style>
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://wptsradio.org/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.22' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://wptsradio.org/wp-content/plugins/wpgform/css/wpgform.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://wptsradio.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/events-calendar/js/jquery.bgiframe.js?ver=2.1'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/events-calendar/js/jquery.tooltip.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-widget/wiky.js?ver=1.0'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-widget/date.js?ver=alpha-1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ko_calendar_loc = {"all_day":"All Day","all_day_event":"All Day Event"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-widget/ko-calendar.js?ver=4.8.4'></script>
<script type='text/javascript' src='//apis.google.com/js/client.js?onload=ko_calendar_google_init&#038;ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/wptsradio.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/file-upload.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.7'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/wptsradio.org\/wp-admin\/admin-ajax.php","security":"2b13df3630","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/wptsradio.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='https://wptsradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wptsradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wptsradio.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Movie Review: Call Me by Your Name' href='https://wptsradio.org/movie-review-call-me-by-your-name/' />
<meta name="generator" content="WordPress 4.8.4" />
<meta name="generator" content="Seriously Simple Podcasting 1.16.4" />
<link rel="canonical" href="https://wptsradio.org/bracketology-1818/" />
<link rel='shortlink' href='https://wptsradio.org/?p=20934' />
<link rel="alternate" type="application/json+oembed" href="https://wptsradio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptsradio.org%2Fbracketology-1818%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wptsradio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptsradio.org%2Fbracketology-1818%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://wptsradio.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://wptsradio.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"757575",text:"333333",leftbg:"999999",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"999999",rightbghover:"999999",righticon:"f6f6f6",righticonhover:"FFFFFF",track:"FFFFFF",loader:"4C8EB9",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<!-- Start Of Script Generated By Events-Calendar [Luke Howell | www.lukehowell.com] and [R. MALKA | www.heirem.fr] -->
<!-- More information at http://wp-eventscalendar.com. -->
<link type="text/css" rel="stylesheet" href="https://wptsradio.org/wp-includes/js/thickbox/thickbox.css" />
<link type="text/css" rel="stylesheet" href="https://wptsradio.org/wp-content/plugins/events-calendar/css/events-calendar.css" />
 <script type="text/javascript">
	// <![CDATA[
	var ecd = {};
	ecd.jq = jQuery.noConflict(false);
	//]]>
 </script>
<!-- End Of Script Generated By Events-Calendar - Version: 6.7.6 -->
<link type="text/css" rel="stylesheet" href="https://wptsradio.org/wp-content/plugins/google-calendar-widget/ko-calendar.css" />            <script type="text/javascript" id="ha-customize-btn">
              jQuery( function($) {
                  $( "#wp-admin-bar-customize").find('a').attr('title', 'Customize this page !' );
              });
            </script>
            <style type="text/css" id="ha-fun-ab">
              @-webkit-keyframes super-rainbow {
                0%   { text-shadow : 0px 0px 2px;}
                20%  { text-shadow : 0px 0px 5px; }
                40%  { text-shadow : 0px 0px 10px; }
                60%  { text-shadow : 0px 0px 13px }
                80%  { text-shadow : 0px 0px 10px; }
                100% { text-shadow : 0px 0px 5px; }
              }
              @-moz-keyframes super-rainbow {
                0%   { text-shadow : 0px 0px 2px;}
                20%  { text-shadow : 0px 0px 5px; }
                40%  { text-shadow : 0px 0px 10px; }
                60%  { text-shadow : 0px 0px 13px }
                80%  { text-shadow : 0px 0px 10px; }
                100% { text-shadow : 0px 0px 5px; }
              }

              #wp-admin-bar-customize .ab-item:before {
                  color:#7ECEFD;
                  -webkit-animation: super-rainbow 4s infinite linear;
                   -moz-animation: super-rainbow 4s infinite linear;
              }
            </style>
        
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://wptsradio.org/feed/podcast" />

<!--[if lt IE 9]>
<script src="https://wptsradio.org/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://wptsradio.org/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-150x150.png" sizes="32x32" />
<link rel="icon" href="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-300x300.png" />
<meta name="msapplication-TileImage" content="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-300x300.png" />
</head>

<body class="post-template-default single single-post postid-20934 single-format-standard wp-custom-logo col-3cm full-width header-desktop-sticky header-mobile-sticky unknown">

<div id="wrapper">

  
  <header id="header" class="specific-mobile-menu-on one-mobile-menu mobile_menu header-ads-desktop  topbar-transparent no-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header">                  <p class="site-title"><a class="custom-logo-link" href="https://wptsradio.org/" rel="home" title="WPTS Radio | Home page"><img src="https://wptsradio.org/wp-content/uploads/2017/05/Final-Banner.png" alt="WPTS Radio"></a></p>
                </div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                  <ul class="nav container-inner group mobile-search">
                            <li>
                  <form method="get" class="searchform themeform" action="https://wptsradio.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>                </li>
                      </ul>
                <ul id="menu-main-menu" class="nav container-inner group"><li id="menu-item-16534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16534"><a href="https://wptsradio.org/listen/">Listen</a>
<ul  class="sub-menu">
	<li id="menu-item-20004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20004"><a href="https://wptsradio.org/iheartradio-stream/">iHeartRadio</a></li>
	<li id="menu-item-20005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20005"><a href="https://wptsradio.org/streaming-options/">Streaming Options</a></li>
</ul>
</li>
<li id="menu-item-16529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16529"><a href="https://wptsradio.org/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-16531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16531"><a href="https://wptsradio.org/contact/staff/">Staff</a></li>
	<li id="menu-item-19744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19744"><a href="https://wptsradio.org/showschedule/">Full Show Schedule</a></li>
	<li id="menu-item-16532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16532"><a href="https://wptsradio.org/contacting-the-station/">Contacting the Station</a></li>
	<li id="menu-item-18962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18962"><a href="https://wptsradio.org/dept/djprofiles/">DJ Profiles</a></li>
</ul>
</li>
<li id="menu-item-20791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20791"><a href="https://wptsradio.org/dept/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-16537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16537"><a href="https://wptsradio.org/dept/archives/">Music</a>
	<ul  class="sub-menu">
		<li id="menu-item-16539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16539"><a href="https://wptsradio.org/dept/archives/charts-2/">Charts</a></li>
		<li id="menu-item-16538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16538"><a href="https://wptsradio.org/dept/archives/music-cd-reviews/">Album Reviews</a></li>
		<li id="menu-item-17820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17820"><a href="https://wptsradio.org/dept/archives/show-reviews/">Show Reviews</a></li>
		<li id="menu-item-16542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16542"><a href="https://wptsradio.org/dept/archives/interviews/">Interviews</a></li>
	</ul>
</li>
	<li id="menu-item-20801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20801"><a href="https://wptsradio.org/dept/culture/entertainment/">Entertainment</a>
	<ul  class="sub-menu">
		<li id="menu-item-17980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17980"><a href="https://wptsradio.org/dept/news-department/moviereviews/">Movie Reviews</a></li>
		<li id="menu-item-20802" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20802"><a href="https://wptsradio.org/series/the-dry-rub/">The Dry Rub</a></li>
	</ul>
</li>
	<li id="menu-item-20803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20803"><a href="https://wptsradio.org/dept/podcasts/">Podcasts</a>
	<ul  class="sub-menu">
		<li id="menu-item-20804" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20804"><a href="https://wptsradio.org/series/entanglement/">Entanglement</a></li>
		<li id="menu-item-16548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16548"><a href="https://wptsradio.org/dept/news-department/campusroundtable/">Campus Roundtable</a></li>
		<li id="menu-item-20805" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20805"><a href="https://wptsradio.org/series/the-pitt-medical-hour/">The Pitt Medical Hour</a></li>
	</ul>
</li>
	<li id="menu-item-16547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16547"><a href="https://wptsradio.org/dept/news-department/">News</a></li>
</ul>
</li>
<li id="menu-item-20790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20790"><a href="https://wptsradio.org/dept/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-20792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20792"><a href="https://wptsradio.org/community-events/">Community Events</a></li>
	<li id="menu-item-20794" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20794"><a href="https://wptsradio.org/series/campus-roundtable/">Campus Roundtable</a></li>
	<li id="menu-item-20795" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20795"><a href="https://wptsradio.org/series/club-hub/">Club Hub</a></li>
</ul>
</li>
<li id="menu-item-20789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20789"><a href="https://wptsradio.org/dept/connect/">Connect</a>
<ul  class="sub-menu">
	<li id="menu-item-19962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19962"><a href="https://wptsradio.org/dept/students/">Students</a>
	<ul  class="sub-menu">
		<li id="menu-item-19964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19964"><a href="https://wptsradio.org/dj-show-application/">DJ Show Application</a></li>
		<li id="menu-item-20194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20194"><a href="https://wptsradio.org/podcast-application/">Podcast Application</a></li>
	</ul>
</li>
	<li id="menu-item-17561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17561"><a href="https://wptsradio.org/dept/alumni/">Alumni</a>
	<ul  class="sub-menu">
		<li id="menu-item-17683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17683"><a href="https://wptsradio.org/alumni-show-application/">Alumni Show Application</a></li>
		<li id="menu-item-18286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18286"><a href="https://wptsradio.org/alumni-spotlight-application/">Alumni Spotlight Application</a></li>
		<li id="menu-item-20325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20325"><a href="https://wptsradio.org/alumni-playlist-submission/">Alumni Playlist Submission</a></li>
	</ul>
</li>
	<li id="menu-item-19992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19992"><a href="https://wptsradio.org/dept/organizations/">Organizations and Businesses</a>
	<ul  class="sub-menu">
		<li id="menu-item-19994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19994"><a href="https://wptsradio.org/live-dj/">Live DJ Request</a></li>
		<li id="menu-item-16533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16533"><a href="https://wptsradio.org/underwrite-on-wpts/">Underwriting &#038; Sponsorship</a></li>
		<li id="menu-item-20793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20793"><a href="https://wptsradio.org/community-events/submit/">Submit a community event</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16558"><a href="https://wptsradio.org/dept/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-16560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16560"><a href="https://wptsradio.org/dept/sports/pitt-football-1/">Pitt Football</a></li>
	<li id="menu-item-16559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16559"><a href="https://wptsradio.org/dept/sports/pitt-basketball/">Pitt Basketball</a></li>
	<li id="menu-item-17806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17806"><a href="https://wptsradio.org/dept/sports/ncaa-football-sports/">College Football</a></li>
	<li id="menu-item-16551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16551"><a href="https://wptsradio.org/dept/sports/college-basketball-sports/">College Basketball</a></li>
	<li id="menu-item-16555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16555"><a href="https://wptsradio.org/dept/sports/nfl-game-recap/">NFL</a></li>
	<li id="menu-item-16554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16554"><a href="https://wptsradio.org/dept/sports/nba/">NBA</a></li>
	<li id="menu-item-16553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16553"><a href="https://wptsradio.org/dept/sports/mlb/">MLB</a></li>
	<li id="menu-item-16557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16557"><a href="https://wptsradio.org/dept/sports/nhl/">NHL</a></li>
</ul>
</li>
<li id="menu-item-17523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17523"><a href="https://wptsradio.org/dept/podcasts/">Podcasts</a>
<ul  class="sub-menu">
	<li id="menu-item-20278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20278"><a href="https://wptsradio.org/dept/academic/">Academic</a>
	<ul  class="sub-menu">
		<li id="menu-item-18932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18932"><a href="https://wptsradio.org/dept/podcasts/pitt-humanities/">Pitt Humanities</a></li>
		<li id="menu-item-20243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20243"><a href="https://wptsradio.org/the-pitt-medical-hour/">The Pitt Medical Hour</a></li>
		<li id="menu-item-20681" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20681"><a href="https://wptsradio.org/series/entanglement/">Entanglement</a></li>
	</ul>
</li>
	<li id="menu-item-20277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20277"><a href="https://wptsradio.org/dept/sports/">Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-20454" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20454"><a href="https://wptsradio.org/series/fifth-quarter/">5th Quarter (College Football)</a></li>
		<li id="menu-item-20452" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20452"><a href="https://wptsradio.org/series/1st-and-10/">1st and 10 (NFL)</a></li>
		<li id="menu-item-20460" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20460"><a href="https://wptsradio.org/series/ten-minute-drill/">Ten Minute Drill</a></li>
		<li id="menu-item-17553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17553"><a href="https://wptsradio.org/dept/podcasts/blue-line-crew/">Blue Line Crew (NHL)</a></li>
		<li id="menu-item-17554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17554"><a href="https://wptsradio.org/dept/podcasts/picknroll/">Pick &#038; Roll (NBA)</a></li>
		<li id="menu-item-17541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17541"><a href="https://wptsradio.org/dept/podcasts/strike-zone/">The Strike Zone (MLB)</a></li>
	</ul>
</li>
	<li id="menu-item-20285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20285"><a href="https://wptsradio.org/dept/general/">General</a>
	<ul  class="sub-menu">
		<li id="menu-item-20455" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20455"><a href="https://wptsradio.org/series/club-hub/">Club Hub</a></li>
		<li id="menu-item-19290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19290"><a href="https://wptsradio.org/dept/podcasts/hodgepod/">HodgePod</a></li>
		<li id="menu-item-17808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17808"><a href="https://wptsradio.org/dept/podcasts/in-brackets-podcasts/">[in brackets]</a></li>
		<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://wptsradio.org/the-dry-rub/">The Dry Rub</a></li>
	</ul>
</li>
</ul>
</li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
  
  <div class="container group">
        <div class="container-inner">

                    <div class="group pad central-header-zone">
                  <div class="logo-tagline-group">
                                        <p class="site-title"><a class="custom-logo-link" href="https://wptsradio.org/" rel="home" title="WPTS Radio | Home page"><img src="https://wptsradio.org/wp-content/uploads/2017/05/Final-Banner.png" alt="WPTS Radio"></a></p>
                                                                <p class="site-description"></p>
                                        </div>

                                </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
        <ul id="menu-main-menu-1" class="nav container-inner group"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16534"><a href="https://wptsradio.org/listen/">Listen</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20004"><a href="https://wptsradio.org/iheartradio-stream/">iHeartRadio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20005"><a href="https://wptsradio.org/streaming-options/">Streaming Options</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16529"><a href="https://wptsradio.org/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16531"><a href="https://wptsradio.org/contact/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19744"><a href="https://wptsradio.org/showschedule/">Full Show Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16532"><a href="https://wptsradio.org/contacting-the-station/">Contacting the Station</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18962"><a href="https://wptsradio.org/dept/djprofiles/">DJ Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20791"><a href="https://wptsradio.org/dept/culture/">Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16537"><a href="https://wptsradio.org/dept/archives/">Music</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16539"><a href="https://wptsradio.org/dept/archives/charts-2/">Charts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16538"><a href="https://wptsradio.org/dept/archives/music-cd-reviews/">Album Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17820"><a href="https://wptsradio.org/dept/archives/show-reviews/">Show Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16542"><a href="https://wptsradio.org/dept/archives/interviews/">Interviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20801"><a href="https://wptsradio.org/dept/culture/entertainment/">Entertainment</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17980"><a href="https://wptsradio.org/dept/news-department/moviereviews/">Movie Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20802"><a href="https://wptsradio.org/series/the-dry-rub/">The Dry Rub</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20803"><a href="https://wptsradio.org/dept/podcasts/">Podcasts</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20804"><a href="https://wptsradio.org/series/entanglement/">Entanglement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16548"><a href="https://wptsradio.org/dept/news-department/campusroundtable/">Campus Roundtable</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20805"><a href="https://wptsradio.org/series/the-pitt-medical-hour/">The Pitt Medical Hour</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16547"><a href="https://wptsradio.org/dept/news-department/">News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20790"><a href="https://wptsradio.org/dept/community/">Community</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20792"><a href="https://wptsradio.org/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20794"><a href="https://wptsradio.org/series/campus-roundtable/">Campus Roundtable</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20795"><a href="https://wptsradio.org/series/club-hub/">Club Hub</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20789"><a href="https://wptsradio.org/dept/connect/">Connect</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19962"><a href="https://wptsradio.org/dept/students/">Students</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19964"><a href="https://wptsradio.org/dj-show-application/">DJ Show Application</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20194"><a href="https://wptsradio.org/podcast-application/">Podcast Application</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17561"><a href="https://wptsradio.org/dept/alumni/">Alumni</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17683"><a href="https://wptsradio.org/alumni-show-application/">Alumni Show Application</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18286"><a href="https://wptsradio.org/alumni-spotlight-application/">Alumni Spotlight Application</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20325"><a href="https://wptsradio.org/alumni-playlist-submission/">Alumni Playlist Submission</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19992"><a href="https://wptsradio.org/dept/organizations/">Organizations and Businesses</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19994"><a href="https://wptsradio.org/live-dj/">Live DJ Request</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16533"><a href="https://wptsradio.org/underwrite-on-wpts/">Underwriting &#038; Sponsorship</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20793"><a href="https://wptsradio.org/community-events/submit/">Submit a community event</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16558"><a href="https://wptsradio.org/dept/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16560"><a href="https://wptsradio.org/dept/sports/pitt-football-1/">Pitt Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16559"><a href="https://wptsradio.org/dept/sports/pitt-basketball/">Pitt Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17806"><a href="https://wptsradio.org/dept/sports/ncaa-football-sports/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16551"><a href="https://wptsradio.org/dept/sports/college-basketball-sports/">College Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16555"><a href="https://wptsradio.org/dept/sports/nfl-game-recap/">NFL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16554"><a href="https://wptsradio.org/dept/sports/nba/">NBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16553"><a href="https://wptsradio.org/dept/sports/mlb/">MLB</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16557"><a href="https://wptsradio.org/dept/sports/nhl/">NHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17523"><a href="https://wptsradio.org/dept/podcasts/">Podcasts</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20278"><a href="https://wptsradio.org/dept/academic/">Academic</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18932"><a href="https://wptsradio.org/dept/podcasts/pitt-humanities/">Pitt Humanities</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20243"><a href="https://wptsradio.org/the-pitt-medical-hour/">The Pitt Medical Hour</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20681"><a href="https://wptsradio.org/series/entanglement/">Entanglement</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20277"><a href="https://wptsradio.org/dept/sports/">Sports</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20454"><a href="https://wptsradio.org/series/fifth-quarter/">5th Quarter (College Football)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20452"><a href="https://wptsradio.org/series/1st-and-10/">1st and 10 (NFL)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20460"><a href="https://wptsradio.org/series/ten-minute-drill/">Ten Minute Drill</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17553"><a href="https://wptsradio.org/dept/podcasts/blue-line-crew/">Blue Line Crew (NHL)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17554"><a href="https://wptsradio.org/dept/podcasts/picknroll/">Pick &#038; Roll (NBA)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17541"><a href="https://wptsradio.org/dept/podcasts/strike-zone/">The Strike Zone (MLB)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20285"><a href="https://wptsradio.org/dept/general/">General</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20455"><a href="https://wptsradio.org/series/club-hub/">Club Hub</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19290"><a href="https://wptsradio.org/dept/podcasts/hodgepod/">HodgePod</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17808"><a href="https://wptsradio.org/dept/podcasts/in-brackets-podcasts/">[in brackets]</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://wptsradio.org/the-dry-rub/">The Dry Rub</a></li>
	</ul>
</li>
</ul>
</li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://wptsradio.org/dept/blog/" rel="category tag">General Station</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-20934 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Bracketology 1/8/18</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="https://wptsradio.org/author/sports/" title="Posts by Sports" rel="author">Sports</a></span>
   </span> &middot;
                            <time class="published" datetime="January 8, 2018">January 8, 2018</time>
               </p>
      
      <div class="clear"></div>

      <div class="entry themeform share">
        <div class="entry-inner">
          <p><em>By Jason Earle</em></p>
<p><span style="font-weight: 400;">PROJECTED CONFERENCE CHAMPIONS:</span><b></p>
<p></b><b>America East: Vermont (11-5)</b></p>
<p><b>AAC: Cincinnati (14-2)</b></p>
<p><b>Atlantic 10: Rhode Island (11-3)</b></p>
<p><b>ACC: Virginia (14-1)</b></p>
<p><b>Atlantic Sun: Florida Gulf Coast (10-8)</b><b></p>
<p></b><b>Big 12: West Virginia (14-1)</b></p>
<p><b>Big East: Villanova (14-1)</b></p>
<p><b>Big Sky: Montana (11-5)</b></p>
<p><b>Big South: Liberty (11-5)</b></p>
<p><b>Big Ten: Michigan State (15-2)</b></p>
<p><b>Big West: UCSB (12-4)</b></p>
<p><b>Colonial: William &amp; Mary (11-4)</b></p>
<p><b>C-USA: Middle Tennessee (11-4)</b></p>
<p><b>Horizon: Wright State (12-5)</b></p>
<p><b>Ivy: Pennsylvania (10-5)</b><b></p>
<p></b><b>MAAC: Rider (10-6)</b></p>
<p><b>MAC: Buffalo (10-5)</b></p>
<p><b>MEAC: North Carolina A&amp;T (7-8)</b><b></p>
<p></b><b>Missouri Valley: Missouri State (13-4)</b></p>
<p><b>Mountain West: Nevada (15-3)</b></p>
<p><b>Northeast: Robert Morris (10-7)</b></p>
<p><b>Ohio Valley: Murray State (12-3)</b></p>
<p><b>Pac-12: Arizona State (13-2)</b></p>
<p><b>Patriot: Navy (11-5)</b></p>
<p><b>SEC: Kentucky (12-3)</b></p>
<p><b>Southern: UNC Greensboro (11-4)</b></p>
<p><b>Southland: Stephen F. Austin (13-3)</b></p>
<p><b>SWAC: Jackson State (6-10)</b><b></p>
<p></b><b>Summit: South Dakota State (14-5)</b></p>
<p><b>Sun Belt: Louisiana (14-3)</b></p>
<p><b>WCC: Gonzaga (14-3)</b></p>
<p><b>WAC: New Mexico State (13-3)</b></p>
<p><span style="font-weight: 400;"></p>
<p></span></p>
<p><span style="font-weight: 400;">MATCHUPS:</span></p>
<p><span style="font-weight: 400;">East Region</span></p>
<p><b>1 Villanova vs 16 Rider/Jackson State</b></p>
<p><b>8 Arkansas vs 9 Louisville</b></p>
<p><b>5 TCU vs 12 Buffalo</b></p>
<p><b>4 Florida State vs 13 Stephen F. Austin</b></p>
<p><b>3 Wichita State vs 14 Montana</b></p>
<p><b>6 Clemson vs 11 Rhode Island</b></p>
<p><b>7 Michigan vs 10 Nevada</b></p>
<p><b>2 Oklahoma vs 15 Pennsylvania</b></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">TEAM OF THE WEEK: Clemson (14-1) </span></p>
<p><b>Brad Brownell is now in his eighth season as head coach of the Tigers, and he’s only reached the NCAA Tournament once since his arrival at Clemson, but this team could be Brownell’s best ever.  Clemson is now 3-0 in the ACC, sitting atop what many claim to be college basketball’s best conference, after wins over NC State, Boston College, and Louisville.  That’s a pretty easy start to the conference slate, but Clemson also boasts quality non-conference victories over Ohio State and Florida.  If it weren’t for a fluke loss to Temple back in mid-November, Clemson would be the only unbeaten team in college hoops.  It’d be tough to leave a 20-win ACC team out of the NCAA Tournament bracket, and the Tigers already have 14 dubs on the season.  Barring a total collapse, Clemson’s destined for its first NCAA Tournament appearance since 2011.</b></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">West Region</span></p>
<p><b>1 West Virginia vs 16 Robert Morris/North Carolina A&amp;T</b></p>
<p><b>8 Ohio State vs 9 Texas A&amp;M</b></p>
<p><b>5 Kentucky vs 12 New Mexico State</b></p>
<p><b>4 Gonzaga vs 13 Vermont</b></p>
<p><b>3 Kansas vs 14 Wright State</b></p>
<p><b>6 Notre Dame vs 11 Maryland</b></p>
<p><b>7 Butler vs 10 Virginia Tech</b></p>
<p><b>2 Arizona State vs 15 Liberty</b></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">TEAM OF THE WEEK: West Virginia (14-1) </span></p>
<p><b>After the Mountaineers lost by 23 in their season opener against Texas A&amp;M, it appeared as if it could be a long and difficult season for West Virginia.  They proceeded to win their next fourteen games and now hold the #2 spot in the AP Rankings.  It truly has been an incredible turnaround for West Virginia in a year when some are arguing the Big 12 to be college basketball’s best conference.  Trae Young and Oklahoma were perhaps the league’s most pleasant surprise, and Jevon Carter and the Mountaineers took them down Saturday night.  The Big 12 is certainly much improved from years past, but West Virginia looks to be up to the challenge.</b></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">South Region</span></p>
<p><b>1 Virginia vs 16 Missouri State</b></p>
<p><b>8 Florida vs 9 Texas</b></p>
<p><b>5 Arizona vs 12 Middle Tennessee</b></p>
<p><b>4 Miami vs 13 Murray State</b></p>
<p><b>3 Xavier vs 14 South Dakota State</b></p>
<p><b>6 Auburn vs 11 Marquette/Syracuse</b></p>
<p><b>7 Creighton vs 10 Mississippi State</b></p>
<p><b>2 Texas Tech vs 15 UCSB</b></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">TEAM OF THE WEEK: Virginia (14-1) </span></p>
<p><b>Tony Bennett’s group held the reigning national champions to just 49 points on Saturday, a very impressive performance from a program that has had one of the nation’s best defenses almost every season as of late.  Many thought Virginia would struggle to maintain excellence in the post-Malcolm Brogdon era.  Then, London Perrantes graduated a year later, and expectations decreased again.  Nonetheless, the Cavaliers have arguably been the best team in the ACC this season, with just a 7-point road loss to #2 West Virginia in the L column.  Talented sophomores Kyle Guy and Ty Jerome will look to continue Virginia’s winning ways despite a challenging ACC schedule. </b></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Midwest Region</span></p>
<p><b>1 Michigan State vs 16 Louisiana</b></p>
<p><b>8 Baylor vs 9 Tennessee</b></p>
<p><b>5 North Carolina vs 12 Navy</b></p>
<p><b>4 Cincinnati vs 13 William &amp; Mary</b></p>
<p><b>3 Purdue vs 14 UNC Greensboro</b></p>
<p><b>6 Seton Hall vs 11 NC State/Washington</b></p>
<p><b>7 Saint Mary’s vs 10 Minnesota</b></p>
<p><b>2 Duke vs 15 Florida Gulf Coast</b></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">TEAM OF THE WEEK: NC State (11-5)</span></p>
<p><b>It’s been an up and down year for the Wolfpack so far.  Kevin Keatts is in his first year as head coach of NC State, and it’s clear they’re in the process of a slight rebuild, especially after losing star guard Dennis Smith Jr.  However, that rebuild is going a lot better than many may have expected, as they took down Duke on Saturday night, preventing the Blue Devils from reaching the #1 spot in the latest poll.  The Wolfpack now have wins over Arizona and Duke to go with losses against Northern Iowa and UNC Greensboro.  It will be tough for NC State to find consistency throughout conference play, but they’ve now got a pair of quality wins that will go a long way if they find themselves on the bubble come March.</b></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Last Four Byes:</span></p>
<p><b>Virginia Tech</b></p>
<p><b>Minnesota</b></p>
<p><b>Rhode Island</b></p>
<p><b>Maryland</b></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Last Four In:</span></p>
<p><b>NC State</b></p>
<p><b>Marquette</b></p>
<p><b>Syracuse</b></p>
<p><b>Washington</b></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">First Four Out:</span></p>
<p><b>Oklahoma State</b></p>
<p><b>Houston</b></p>
<p><b>UCLA</b><b></p>
<p></b><b>LSU</b></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Next Four Out:</span></p>
<p><b>Georgia</b></p>
<p><b>Kansas State</b></p>
<p><b>Missouri</b></p>
<p><b>Boston College</b></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Conference Breakdown:</span></p>
<p><b>ACC: 10</b></p>
<p><b>Big 12: 7</b></p>
<p><b>SEC: 7</b></p>
<p><b>Big Ten: 6</b></p>
<p><b>Big East: 6</b></p>
<p><b>Pac-12: 4</b></p>
<p><b>American: 2</b></p>
<p><b>WCC: 2</b></p>
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        <div class="sharrre-container">
	<span>Share</span>
  	   <div id="twitter" data-url="https://wptsradio.org/bracketology-1818/" data-text="Bracketology 1/8/18" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div>
    	   <div id="facebook" data-url="https://wptsradio.org/bracketology-1818/" data-text="Bracketology 1/8/18" data-title="Like"></div>
    	   <div id="googleplus" data-url="https://wptsradio.org/bracketology-1818/" data-text="Bracketology 1/8/18" data-title="+1"></div>
      </div><!--/.sharrre-container-->

<script type="text/javascript">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</script>
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>








<section id="comments" class="themeform">

	
					<!-- comments open, no comments -->
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bracketology-1818/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wptsradio.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20934' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="left" data-layout="col-3cm" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/wptsradio" target="_blank"  style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/wptsradiofm" target="_blank"  style="color:#231ced"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Instagram" href="https://www.instagram.com/wpts/" target="_blank"  style="color:#d13088"><i class="fa fa-instagram"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="https://wptsradio.org/movie-review-call-me-by-your-name/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Movie Review: Call Me by Your Name</span></a></li>
	</ul>

			
			<div id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://audio.wpts.pitt.edu:8000/wpts_live_VBRs.mp3"  onclick="window.open('http://audio.wpts.pitt.edu:8000/wpts_live_VBRs.mp3', 'newwindow', 'width=300, height=250'); return false;""><img src="https://wptsradio.org/wp-content/uploads/2015/02/listen_now.gif" alt="Click here to listen now!"/></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><strong>Now Playing</strong>

<a class="twitter-timeline" href="https://twitter.com/WPTSPlylist" data-widget-id="659458741423730688">Tweets by @WPTSPlaylist</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-5" class="widget widget_text"><h3 class="widget-title">WPTS Top 10</h3>			<div class="textwidget"><p><img src="https://wptsradio.org/wp-content/uploads/2017/10/Ariel-LP-1000x1000-2.jpg"></p>
<p>➊ Ariel Pink <em>Dedicated to Bobby Jameson</em><br />
➋ Bully <em>Losing</em><br />
➌ Alvvays <em>Antisocialites</em><br />
➍ Deer Tick <em>Deer Tick Vol. 1 + 2</em><br />
➎ The Wolves of Chernobyl <em>Eschatologies</em><br />
➏ Worriers <em>Survival Pop</em><br />
➐ Wolf Alice <em>Visions Of A Life</em><br />
➑ Terra Lightfoot <em>New Mistakes</em><br />
➒ METZ <em>Strange Peace</em><br />
➓ Grave Architecture <em>Slide Your Finger Across the Stars From Left to Right</em><br />
See All of the Top 30 <a href="https://wptsradio.org/charts-for-1128/"><strong>Here.</strong></a></p>
</div>
		</div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://publicfiles.fcc.gov/fm-profile/wpts-fm" target="_blank">WPTS Public File</a> </div></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	<div class="sidebar s2 collapsed" data-position="right" data-layout="col-3cm" data-sb-id="s2">

	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

	<div class="sidebar-content">

		  		<div class="sidebar-top group">
  			<p>More</p>
  		</div>
		
		
		<div id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" class="searchform themeform" action="https://wptsradio.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h3 class="widget-title">Schedule</h3><div class="textwidget custom-html-widget"><iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FF4FFF&amp;src=webwpts%40gmail.com&amp;color=%23182C57&amp;ctz=America%2FNew_York" style=" border-width:0 " width="200" height="400" frameborder="0" scrolling="yes"></iframe></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://wptsradio.org/dj-show-application/"><img src="http://wptsradio.org/wp-content/uploads/2015/02/radio-show-app.gif"/></a></div>
		</div><div id="text-12" class="widget widget_text"><h3 class="widget-title">Live DJ Request Form</h3>			<div class="textwidget"><a href="http://wptsradio.org/live-dj/"><img src=" http://wptsradio.org/wp-content/uploads/2014/06/lvieDJrequestform.jpg"></a></div>
		</div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.papajohns.com/" target="_blank"><img src="https://wptsradio.org/wp-content/uploads/2015/02/papa-johns.jpg"></a></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.levinfurniture.com/" target="_blank"><img src="https://wptsradio.org/wp-content/uploads/2017/05/Levin_Furniture_Logo.png"></a>
</div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.buffaloexchange.com/" target="_blank"><img src="https://wptsradio.org/wp-content/uploads/2017/05/BuffaloLogo-bw-lessAngle-Wbub-NoShadow.png"></a></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.southsidetattooshop.com/" target="_blank"><img src="https://wptsradio.org/wp-content/uploads/2017/05/sstlog-300x129.jpg"></a></div></div>
	</div><!--/.sidebar-content-->

</div><!--/.sidebar-->

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>WPTS Radio &copy; 2018. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fa fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank"></a> - Designed with the&nbsp;<a href="https://presscustomizr.com/hueman/" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/wptsradio" target="_blank"  style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/wptsradiofm" target="_blank"  style="color:#231ced"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Instagram" href="https://www.instagram.com/wpts/" target="_blank"  style="color:#d13088"><i class="fa fa-instagram"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wptsradio.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/wptsradio.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"1","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_always"},"isDevMode":"","ajaxUrl":"https:\/\/wptsradio.org\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"9b460a8709"},"userStarted":{"with":"with|3.3.10","on":{"date":"2017-10-20 14:53:36","timezone_type":3,"timezone":"America\/New_York"}},"isWelcomeNoteOn":"","welcomeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.22'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"308b5daad0","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"308b5daad0","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<!--[if lt IE 9]>
<script src="https://wptsradio.org/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>