<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11" />
  <link rel="pingback" href="https://wptsradio.org/xmlrpc.php">

  <title>Calm Your Jets! NHL Power Rankings Week 3 - WPTS Radio</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wptsradio.org/calm-your-jets-nhl-power-rankings-week-3/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Calm Your Jets! NHL Power Rankings Week 3 - WPTS Radio" />
<meta property="og:description" content="By Kevin Mejia BIGGEST JUMP: Arizona Coyotes, 12 BIGGEST DROP: New York Rangers, 12 Colorado Avalanche (7-1-1) (NO MOVEMENT) – A hard loss to the Pens in the second game of a 5 game&#046;&#046;&#046;" />
<meta property="og:url" content="https://wptsradio.org/calm-your-jets-nhl-power-rankings-week-3/" />
<meta property="og:site_name" content="WPTS Radio" />
<meta property="article:publisher" content="https://www.facebook.com/wptsradiofm/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-10-23T12:02:20-04:00" />
<meta property="og:image" content="https://wptsradio.org/wp-content/uploads/2019/10/Header-Week-3.jpg" />
<meta property="og:image:secure_url" content="https://wptsradio.org/wp-content/uploads/2019/10/Header-Week-3.jpg" />
<meta property="og:image:width" content="762" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Kevin Mejia BIGGEST JUMP: Arizona Coyotes, 12 BIGGEST DROP: New York Rangers, 12 Colorado Avalanche (7-1-1) (NO MOVEMENT) – A hard loss to the Pens in the second game of a 5 game&#046;&#046;&#046;" />
<meta name="twitter:title" content="Calm Your Jets! NHL Power Rankings Week 3 - WPTS Radio" />
<meta name="twitter:site" content="@wptsradio" />
<meta name="twitter:image" content="https://wptsradio.org/wp-content/uploads/2019/10/Header-Week-3.jpg" />
<meta name="twitter:creator" content="@wptsradio" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/wptsradio.org\/","sameAs":["https:\/\/www.facebook.com\/wptsradiofm\/","https:\/\/www.instagram.com\/wpts\/","https:\/\/www.youtube.com\/user\/921WPTS","https:\/\/twitter.com\/wptsradio"],"@id":"#organization","name":"WPTS Radio","logo":"https:\/\/wptsradio.org\/wp-content\/uploads\/2015\/12\/WPTS-Square-Logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPTS Radio &raquo; Feed" href="https://wptsradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPTS Radio &raquo; Comments Feed" href="https://wptsradio.org/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="WPTS Radio &raquo; Calm Your Jets!  NHL Power Rankings Week 3 Comments Feed" href="https://wptsradio.org/calm-your-jets-nhl-power-rankings-week-3/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23827780-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23827780-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wptsradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-color-picker-css'  href='https://wptsradio.org/wp-admin/css/color-picker.min.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://wptsradio.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://wptsradio.org/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://wptsradio.org/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://wptsradio.org/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://wptsradio.org/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.4.27' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #cacece; }
::-moz-selection { background-color: #cacece; }a,a+span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #cacece; }input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #cacece; }.post-format .format-container { border-color: #cacece; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #cacece!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #bababa; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #bababa; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #bababa; }
.post-comments::before { border-right-color: #bababa; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #0c2340}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #0c2340; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #0c2340; background-color: rgba(12,35,64,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #0c2340; background-color: rgba(12,35,64,0.95) }#header { background-color: #0c2340; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #0c2340; }
}
        #header #nav-mobile { background-color: #0c2340; }.is-scrolled #header #nav-mobile { background-color: #0c2340; background-color: rgba(12,35,64,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #b3a369; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #b3a369; }
}
        #footer-bottom { background-color: #b3a369; }.site-title a img { max-height: 200px; }img { -webkit-border-radius: 12px; border-radius: 12px; }body { background-color: #0c2340; }
</style>
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://wptsradio.org/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wptsradio.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/events-calendar/js/jquery.bgiframe.js?ver=2.1'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/events-calendar/js/jquery.tooltip.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-widget/wiky.js?ver=1.0'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-widget/date.js?ver=alpha-1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ko_calendar_loc = {"all_day":"All Day","all_day_event":"All Day Event"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-widget/ko-calendar.js?ver=4.8.11'></script>
<script type='text/javascript' src='//apis.google.com/js/client.js?onload=ko_calendar_google_init&#038;ver=4.8.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/wptsradio.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/file-upload.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.7'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/themes/hueman/assets/front/js/libs/mobile-detect.min.js?ver=4.8.11'></script>
<link rel='https://api.w.org/' href='https://wptsradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wptsradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wptsradio.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.11" />
<meta name="generator" content="Seriously Simple Podcasting 1.16.4" />
<link rel='shortlink' href='https://wp.me/p9qMaF-6ZW' />
<link rel="alternate" type="application/json+oembed" href="https://wptsradio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptsradio.org%2Fcalm-your-jets-nhl-power-rankings-week-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wptsradio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptsradio.org%2Fcalm-your-jets-nhl-power-rankings-week-3%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://wptsradio.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://wptsradio.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"757575",text:"333333",leftbg:"999999",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"999999",rightbghover:"999999",righticon:"f6f6f6",righticonhover:"FFFFFF",track:"FFFFFF",loader:"4C8EB9",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<!-- Start Of Script Generated By Events-Calendar [Luke Howell | www.lukehowell.com] and [R. MALKA | www.heirem.fr] -->
<!-- More information at http://wp-eventscalendar.com. -->
<link type="text/css" rel="stylesheet" href="https://wptsradio.org/wp-includes/js/thickbox/thickbox.css" />
<link type="text/css" rel="stylesheet" href="https://wptsradio.org/wp-content/plugins/events-calendar/css/events-calendar.css" />
 <script type="text/javascript">
	// <![CDATA[
	var ecd = {};
	ecd.jq = jQuery.noConflict(false);
	//]]>
 </script>
<!-- End Of Script Generated By Events-Calendar - Version: 6.7.6 -->
<link type="text/css" rel="stylesheet" href="https://wptsradio.org/wp-content/plugins/google-calendar-widget/ko-calendar.css" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://wptsradio.org/feed/podcast" />


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://wptsradio.org/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://wptsradio.org/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-150x150.png" sizes="32x32" />
<link rel="icon" href="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-300x300.png" />
<meta name="msapplication-TileImage" content="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-300x300.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.

Use this field to test small chunks of CSS code. For important CSS customizations, it is recommended to modify the style.css file of a child theme.
http//codex.wordpress.org/Child_Themes
*/

.aoty_info{
	width:150px;
	heith:150px
}

.aoty_img{
	width:150px;
	heith:150px
}


			</style>
		</head>

<body class="post-template-default single single-post postid-26904 single-format-standard wp-custom-logo col-3cm full-width header-desktop-sticky header-mobile-sticky unknown">
<div id="wrapper">

  
  <header id="header" class="specific-mobile-menu-on one-mobile-menu mobile_menu header-ads-desktop  topbar-transparent no-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header">                  <p class="site-title"><a class="custom-logo-link" href="https://wptsradio.org/" rel="home" title="WPTS Radio | Home page"><img src="https://wptsradio.org/wp-content/uploads/2017/05/Final-Banner.png" alt="WPTS Radio" width="1300" height="300""/></a></p>
                </div>
        
                    <div class="nav-toggle"><i class="fas fa-bars"></i></div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                  <ul class="nav container-inner group mobile-search">
                            <li>
                  <form method="get" class="searchform themeform" action="https://wptsradio.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>                </li>
                      </ul>
                <ul id="menu-main-menu" class="nav container-inner group"><li id="menu-item-16534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16534"><a href="https://wptsradio.org/listen/">Listen</a></li>
<li id="menu-item-16529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16529"><a href="https://wptsradio.org/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-16531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16531"><a href="https://wptsradio.org/contact/staff/">Staff</a></li>
	<li id="menu-item-19744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19744"><a href="https://wptsradio.org/showschedule/">Full Show Schedule</a></li>
	<li id="menu-item-16532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16532"><a href="https://wptsradio.org/contacting-the-station/">Contacting the Station</a></li>
	<li id="menu-item-20991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20991"><a href="https://wptsradio.org/about/mission-vision-values/">Mission, Vision, Values</a></li>
</ul>
</li>
<li id="menu-item-23569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23569"><a href="https://wptsradio.org/get-involved/">Connect</a></li>
<li id="menu-item-16537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16537"><a href="https://wptsradio.org/dept/archives/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-25803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25803"><a href="https://wptsradio.org/charts/">Charts</a></li>
</ul>
</li>
<li id="menu-item-22206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22206"><a href="https://wptsradio.org/dept/news-department/">News</a></li>
<li id="menu-item-16558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16558"><a href="https://wptsradio.org/dept/sports/">Sports</a></li>
<li id="menu-item-25365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25365"><a href="https://wptsradio.org/podcasts/">Podcasts</a></li>
<li id="menu-item-26894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26894"><a href="https://wptsradio.org/dept/past-events/">Events/Giveaways</a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
  
  <div class="container group">
        <div class="container-inner">

                    <div class="group pad central-header-zone">
                  <div class="logo-tagline-group">
                                        <p class="site-title"><a class="custom-logo-link" href="https://wptsradio.org/" rel="home" title="WPTS Radio | Home page"><img src="https://wptsradio.org/wp-content/uploads/2017/05/Final-Banner.png" alt="WPTS Radio" width="1300" height="300""/></a></p>
                                                                <p class="site-description"></p>
                                        </div>

                                </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
          <div id="main-header-search" class="container">
        <div class="container-inner">
          <button class="toggle-search"><i class="fas fa-search"></i></button>
          <div class="search-expand">
            <div class="search-expand-inner"><form method="get" class="searchform themeform" action="https://wptsradio.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>
          </div>
        </div><!--/.container-inner-->
      </div><!--/.container-->
        <ul id="menu-main-menu-1" class="nav container-inner group"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16534"><a href="https://wptsradio.org/listen/">Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16529"><a href="https://wptsradio.org/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16531"><a href="https://wptsradio.org/contact/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19744"><a href="https://wptsradio.org/showschedule/">Full Show Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16532"><a href="https://wptsradio.org/contacting-the-station/">Contacting the Station</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20991"><a href="https://wptsradio.org/about/mission-vision-values/">Mission, Vision, Values</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23569"><a href="https://wptsradio.org/get-involved/">Connect</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16537"><a href="https://wptsradio.org/dept/archives/">Music</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25803"><a href="https://wptsradio.org/charts/">Charts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22206"><a href="https://wptsradio.org/dept/news-department/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16558"><a href="https://wptsradio.org/dept/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25365"><a href="https://wptsradio.org/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26894"><a href="https://wptsradio.org/dept/past-events/">Events/Giveaways</a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://wptsradio.org/dept/sports/nhl/" rel="category tag">NHL</a> <span>/</span> <a href="https://wptsradio.org/dept/sports/opinion/" rel="category tag">Opinion</a> <span>/</span> <a href="https://wptsradio.org/dept/sports/" rel="category tag">Sports</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-26904 post type-post status-publish format-standard has-post-thumbnail hentry category-nhl category-opinion category-sports">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Calm Your Jets!  NHL Power Rankings Week 3</h1>
<p class="post-byline">
   by   <span class="vcard author">
     <span class="fn"><a href="https://wptsradio.org/author/sports/" title="Posts by Sports" rel="author">Sports</a></span>
   </span>
   &middot;
                                <time class="published" datetime="October 23, 2019">October 23, 2019</time>
              </p>
      
      <div class="clear"></div>

      <div class="entry themeform share">
        <div class="entry-inner">
          <p><em><img  class="alignnone  wp-image-26905"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2019/10/Header-Week-3-300x213.jpg"  alt="" width="551" height="391" data-srcset="https://wptsradio.org/wp-content/uploads/2019/10/Header-Week-3-300x213.jpg 300w, https://wptsradio.org/wp-content/uploads/2019/10/Header-Week-3-150x106.jpg 150w, https://wptsradio.org/wp-content/uploads/2019/10/Header-Week-3.jpg 762w" data-sizes="(max-width: 551px) 100vw, 551px" /></em></p>
<p><em>By Kevin Mejia</em></p>
<p><strong>BIGGEST JUMP: Arizona Coyotes, 12</strong></p>
<p><strong>BIGGEST DROP: New York Rangers, 12</strong></p>
<ol>
<li><strong>Colorado Avalanche (7-1-1) (NO MOVEMENT)</strong> – A hard loss to the <a href="https://www.youtube.com/watch?v=_ZM3gwIk67I" data-rel="lightbox-video-0">Pens</a> in the second game of a 5 game roadie didn’t seem to faze the Avs as they defeated Florida and Tampa Bay on back to back nights. The Avs got outplayed in their first regulation loss to the Blues.  Nathan MacKinnon has amped his point streak up to 9 games.  The Avs will look to get back in the win column with a back to back of Vegas and Florida in store this Friday and Saturday.</li>
<li><strong>Boston Bruins (6-1-2) (NO MOVEMENT)</strong> – The Bruins are doing what the Bruins do best; racking up points in the standings. Capturing 4 of 6 points over the past week is phenomenal.  Splitting a home and home with the Maple Leafs is a success.  David Pastrňák has lit up the league for 10 goals on the campaign, including this dynamo goal versus the <a href="https://www.youtube.com/watch?v=rfTFq_oU-4k" data-rel="lightbox-video-1">Leafs.</a>  Tuukka Rask is proving his Boston haters wrong with a .944 save percent.<img  class="wp-image-26907 aligncenter"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2019/10/Sabres-Week-3-300x213.jpg"  alt="" width="593" height="421" data-srcset="https://wptsradio.org/wp-content/uploads/2019/10/Sabres-Week-3-300x213.jpg 300w, https://wptsradio.org/wp-content/uploads/2019/10/Sabres-Week-3-150x107.jpg 150w, https://wptsradio.org/wp-content/uploads/2019/10/Sabres-Week-3.jpg 759w" data-sizes="(max-width: 593px) 100vw, 593px" /></li>
<li><strong>Buffalo Sabres (8-1-1) (UP 2)</strong> – Buffalooooooooooo!! After being handed their first regulation loss by Anaheim, the Sabres have rattled off 3 consecutive wins, 2 of which came against San Jose in a home and home. Sandwiched in between the Ducks game and Sharks set was a 3-nil match versus the Kings.  Goalie Carter Hutton’s stat line thus far: 6-0-0, .943 save percent, 1.65 goals against average.  Unreal.  Captain Jack Eichel leads the way with 14 points while Rasmus Dahlin continues to rack up points.</li>
<li><strong>Edmonton Oilers (7-2-1) (UP 3)</strong> – A crafty week for the Oilers as they ventured to a 2-1-1 record since last Wednesday. Connor McDavid showed why he is the <a href="https://www.youtube.com/watch?v=rBvd9Hzjul4" data-rel="lightbox-video-2">BEST PLAYER IN THE NHL</a> with a dazzling goal versus the Flyers; part of a 5-point night for McDavid.  James Neal quietly sits with 9 goals at the moment.  The Oilers currently sit on a 2-game losing streak with losses to Winnipeg and Minnesota.  A true test of this Oilers team comes tomorrow night against the Capitals.</li>
<li><strong>Washington Capitals (7-2-2) (UP 8)</strong> – Blah blah blah Capitals shmapitals… WHY ARE YOU WATCHING HOCKEY RIGHT NOW D.C.? The Nationals just won a game in the <a href="https://www.npr.org/2019/10/22/772489449/astros-and-nationals-tied-2-2-in-game-1-of-world-series">World freaking Series!</a>  Max Scherzer pitched 5 innings with 7 strikeouts while only allowing 2 earned runs.  20-year-old Juan Soto hit a massive <a href="https://twitter.com/Nationals/status/1186823747153661953?s=20">home run</a> off Astros’ ace Gerrit Cole.  Soto finished the game 3 of 4 with 3 RBI.  Stephen Strasburg takes the hill versus Justin Verlander tonight.  Defenseman John Carlson leads the NHL with 20 points.</li>
<li><strong>Vegas Golden Knights (7-4-0) (UP 4)</strong> – Vegasssss baby! Flip a coin and there’s a chance that it’ll land on heads 3 out of 4 times.  That’s what Vegas did this past week.  A shutout by Marc-André <a href="https://www.youtube.com/watch?v=2-ahIll9RIk" data-rel="lightbox-video-3">Fleury</a> against his former team led a stellar performance for the Golden Knights.  A wacky 6-2 loss to the Flyers was immediately washed away by a victory in Chicago last night.  Mark Stone continues to produce with 14 points.  Vegas plays Colorado in a great matchup Friday.</li>
<li><strong>Carolina Hurricanes (6-3-0) (DOWN 4)</strong> – Welp. That west coast tour did not go as planned.  The Canes finished the 3-game set versus the Kings, Sharks, and Ducks by dropping the last two by a combined 5 goals (1 empty net goal allowed).  James Reimer had a .810 save percent versus the Sharks while Petr Mrázek got pulled after allowing 4 goals on 13 shots in his start versus the Ducks.  The Canes still managed to outshoot their opponents by a combined 64-42.  The goaltending will rebound.<img  class=" wp-image-26908 aligncenter"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2019/10/Canucks-Week-3-300x200.jpg"  alt="" width="574" height="382" data-srcset="https://wptsradio.org/wp-content/uploads/2019/10/Canucks-Week-3-300x200.jpg 300w, https://wptsradio.org/wp-content/uploads/2019/10/Canucks-Week-3-150x100.jpg 150w, https://wptsradio.org/wp-content/uploads/2019/10/Canucks-Week-3.jpg 810w" data-sizes="(max-width: 574px) 100vw, 574px" /></li>
<li><strong>Vancouver Canucks (6-3-0) (UP 8)</strong> – Vancouver is showing that they are a legit threat in this league. Even though 2 of their 3 wins in the past week were against teams below .500, the Canucks have won convincingly.  Most recently, the Canucks rallied from a 2-0 deficit to win 5-2.  Captain Bo Horvat recorded a <a href="https://www.youtube.com/watch?v=nqroonPNVug" data-rel="lightbox-video-4">hat trick</a> in the process.  Elias Pettersson has 10 points in 9 games.  Thatcher Demko and Jacob Markstrom both have save percentages over .930.  Vancouver is for real.<img  class=" wp-image-26909 aligncenter"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2019/10/Pens-Week-3-300x169.jpg"  alt="" width="594" height="334" data-srcset="https://wptsradio.org/wp-content/uploads/2019/10/Pens-Week-3-300x169.jpg 300w, https://wptsradio.org/wp-content/uploads/2019/10/Pens-Week-3-150x84.jpg 150w, https://wptsradio.org/wp-content/uploads/2019/10/Pens-Week-3.jpg 963w" data-sizes="(max-width: 594px) 100vw, 594px" /></li>
<li><strong>Pittsburgh Penguins (6-4-0) (UP 2)</strong> – An unconvincing week for the Penguins. Barely beating the Avs in overtime, defeating a bad Stars team, and then losing to the Golden Knights and Panthers.  Brandon Tanev scored what might have been the luckiest goal of all time against the Avs.  Matt Murray has been playing league average goaltending, which bodes well for this team.  Sidney Crosby, Kris Letang, and Jake Guentzel will have to carry this team if they want to make the playoffs.  The trio has a combined 33 points.</li>
<li><strong>Arizona Coyotes (5-2-1) (UP 12)</strong> – Phil Kessel is an <a href="https://www.youtube.com/watch?v=ACHraq0t8GQ" data-rel="lightbox-video-5">Arizona Coyote</a>!!! The Yotes put up a strong week going undefeated in 3 games against Nashville, Ottawa, and New York (Rangers). Outshooting their opponents in 2 of the 3 games (outshot by Ottawa, partially due to score effects), the Coyotes have shown that their defense is a brick wall.  Nick Schmaltz quietly has 9 points in 7 games to lead this young team.  Darcy Kuemper is playing Vezina caliber goaltending.  Look out for this team.</li>
<li><strong>Nashville Predators (5-3-1) (DOWN 7)</strong> – Music City is getting loud. The offense continues to hum at a great pace.  After losing 2 games in a row to Arizona and Florida, the Preds got back on track with a 6-1 stomping of the Ducks.  The Preds offense is putting up a massive 4.22 goals per game.  Filip Forsberg being out with a lower body injury hasn’t slowed this team down whatsoever.  Matt Duchene is earning his money while Ryan Ellis leads the team with 12 points.</li>
<li><strong>Toronto Maple Leafs (5-4-2) (DOWN 6)</strong> – Big time yikes for the Maple Leafs. They have one of the hardest schedules in the league, as shown by this week, having two back to backs.  The first back to back was a couple of hard losses to Columbus and Boston.  On the flip side, the Leafs did defeat the Bruins at home in <a href="https://www.youtube.com/watch?v=-J8r67bgwdo" data-rel="lightbox-video-6">overtime</a> on Saturday night.  Jonathan Tavares suffered a broken finger a week ago versus the <a href="https://www.si.com/nhl/2019/10/17/maple-leafs-john-tavares-injury-broken-finger">Capitals</a> and will at least be out for another week.</li>
<li><strong>Anaheim Ducks (6-4-0) (DOWN 1)</strong> – A .500 week for the Ducks. A 2-game win streak was followed with a 2-game losing streak.  The Ducks are night and day when they get any offense.  If the Ducks made any acquisition for scoring (#BRINGBACKBOBBY) it would improve this roster tenfold.  Score more than 3 goals and John Gibson will carry this team to victory.  John Gibson sits at a .927 save percent.  The Ducks will go as far as Gibson can take them. <img  class=" wp-image-26910 aligncenter"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2019/10/Panthers-week-3-300x182.jpg"  alt="" width="569" height="345" data-srcset="https://wptsradio.org/wp-content/uploads/2019/10/Panthers-week-3-300x182.jpg 300w, https://wptsradio.org/wp-content/uploads/2019/10/Panthers-week-3-150x91.jpg 150w, https://wptsradio.org/wp-content/uploads/2019/10/Panthers-week-3.jpg 895w" data-sizes="(max-width: 569px) 100vw, 569px" /></li>
<li><strong>Florida Panthers (4-2-3) (UP 5)</strong> – Florida has played relatively well over their past 3 games, going 2-0-1. Wins versus Nashville (in shootout) and Pittsburgh (regulation) show that this team has what it takes to make the playoffs.  Blowing 3-1 and 4-3 leads to Colorado stings but salvaging a point helps a bit.  Sergei Bobrovsky put up a .920 save percent versus the Pens, which is what he must do for this team.  Aleksander Barkov has 8 assists on the season but has yet to score a goal.</li>
<li><strong>St. Louis Blues (4-2-3) (DOWN 7)</strong> – The Blues have gone 1-1-1 on a 4 game homestand that started this past Thursday versus Vancouver. During those 3 games, the Blues have outshot their opponents every game.  After the homestand concludes, the Blues will head to Boston in a Stanley Cup Final rematch Saturday night.  Vladimir Tarasenko continues to dominate as he dropped a 3-point performance versus the Avalanche Monday night.  St. Louis just needs to play more consistent hockey to prove themselves.</li>
<li><strong>Montreal Canadiens (4-3-2) (UP 4)</strong> – After 113 shots in 127 games Victor Mete finally has an NHL <a href="https://www.youtube.com/watch?v=Puuafs0LuE4" data-rel="lightbox-video-7">goal</a>, while rookie Nick Suzuki took 7 games to score his <a href="https://www.nhl.com/video/suzuki-scores-first-nhl-goal/c-69720003">first.</a> A 1-goal loss to the Wild stalled a 2-game win streak, but the Canadiens should not be overly concerned. Backup Keith Kinkaid played below average (.879 save percent) in the loss to Minnesota, but certainly stood tall with this <a href="https://www.youtube.com/watch?v=ezWcQW0p7PA" data-rel="lightbox-video-8">dynamite save.</a>   Montreal will right the ship tomorrow night versus the Sharks.</li>
<li><strong>Tampa Bay Lightning (4-3-1) (DOWN 8)</strong> – Another week of hockey, another week of confusion from the Lightning. The Bolts beat the mighty Bruins in a shootout and got slaughtered by the Avs, 6-2.  Andrei Vasilevskiy seems to be the key to this team, as he recorded a .919 save percent versus the Bruins while posting a .750 versus the Avalanche.  Steven Stamkos and Nikita Kucherov combined for 1 point in those two games as well.  The Lightning play the Pens tonight and the Preds Saturday.</li>
<li><strong>New York Islanders (5-3-0) (NO MOVEMENT)</strong> – Look out. The Islanders are hitting their stride as they find themselves with a 4-game win streak dating back to October 12<sup>th</sup> versus the Florida Panthers.  The Isles have won these 4 games by a combined 5 goals (4 goals not including one empty netter), so this might be a glimmer of false hope.  3 of the 4 games went to overtime, with 1 of those 3 heading to a shootout.  Prove me wrong.  The Isles play the Coyotes tomorrow night.</li>
<li><strong>Calgary Flames (5-5-1) (DOWN 5)</strong> – Head coach Bill Peters is officially on the hot seat. Calgary needs to get a mental checkup.  This team plays wildly inconsistent.  After a 5-1 drubbing of the Red Wings, the Flames dropped a must win game versus the Kings.  A show me game versus the Capitals proved to be a backbreaker for the Flames, as they lost 5-3.  The big guns in Calgary have slowed down a bit.  A coaching change might be in the works.<img  class=" wp-image-26911 aligncenter"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2019/10/Blue-Jackets-Week-3-300x200.jpg"  alt="" width="609" height="407" data-srcset="https://wptsradio.org/wp-content/uploads/2019/10/Blue-Jackets-Week-3-300x200.jpg 300w, https://wptsradio.org/wp-content/uploads/2019/10/Blue-Jackets-Week-3-150x100.jpg 150w, https://wptsradio.org/wp-content/uploads/2019/10/Blue-Jackets-Week-3.jpg 812w" data-sizes="(max-width: 609px) 100vw, 609px" /></li>
<li><strong>Columbus Blue Jackets (4-3-2) (UP 4)</strong> – What a difference a week can make. Columbus played in 4 games over 6 days and came out with 6 of a possible 8 points.  Joonas Korpisalo played in 3 of the 4 games, recording a save percent of .918, which is just enough to carry this weakened Blue Jackets squad. Sonny Milano may have scored the <a href="https://www.youtube.com/watch?v=53mYg-KTsnI" data-rel="lightbox-video-9">goal of the year</a> in their 3-2 win versus Dallas.  Coming from behind in 2 of their games, the Blue Jackets have stepped up.</li>
<li><strong>Winnipeg Jets (5-6-0) (NO MOVEMENT)</strong> – Shockingly, the Jets only sit 2<sup>nd</sup> to last in total goals allowed, with 36. Also a shock, the Jets have allowed just 6 goals over their past 3 games.  Head coach Paul Maurice might be working magic with this lousy Jets blueline.  Connor Hellebuyck might also be a reason for this slowed pace of goals against, as he now sits at a .929 save percent.  The Jets must play consistently to win; a matchup with the Flames Saturday will be one to watch.</li>
<li><strong>Los Angeles Kings (4-5-0) (UP 4)</strong> – Alright Drew, we get that the Flames are just another team and not a rival… but after laying a <a href="https://www.youtube.com/watch?v=irrdrsThXng" data-rel="lightbox-video-10">massive hip check</a> on Matthew Tkachuk folks might suggest otherwise. Check yourself Drew. It’s a rivalry.  The Kings have won 2 straight games. Anže Kopitar scored a goal with 14:08 remaining in the third versus the Jets to push the Kings to a stingy 3-2 win.  The Kings play the Blues tomorrow night in a physical Western Conference matchup.</li>
<li><strong>Philadelphia Flyers (3-3-1) (DOWN 8)</strong> – The Flyers tried their best versus the Oilers, however, they allowed Connor McDavid to score 5 points while the Flyers couldn’t finish on 52 shots. Coming home to Dallas and losing is rough but beating Vegas at home Monday night was a confidence booster for this team.  Brian Elliot may need to take over as the starting keeper, as Carter Hart has looked lost in his 5 starts, posting a .890 save percent.  Travis Konecny continues to roll with 10 points.</li>
<li><strong>San Jose Sharks (3-6-0) (UP 1)</strong> – A wacky week for the Sharks. Beating an elite Hurricanes team off the back of an Evander Kane <a href="https://www.youtube.com/watch?v=q4JfC9MSLq0" data-rel="lightbox-video-11">hat trick</a> says a lot about the potential of this team.  A home and home with Buffalo did not go as well as planned, as they only got 1 of a possible 4 points with a loss in overtime.  With 2 goaltenders with save percentages under .900, the goalie situation can only get better, right?  Montreal and Toronto await on a back to back.<img  class="wp-image-26912 aligncenter"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2019/10/Devils-Week-3-300x200.jpg"  alt="" width="602" height="400" data-srcset="https://wptsradio.org/wp-content/uploads/2019/10/Devils-Week-3-300x200.jpg 300w, https://wptsradio.org/wp-content/uploads/2019/10/Devils-Week-3-150x100.jpg 150w, https://wptsradio.org/wp-content/uploads/2019/10/Devils-Week-3.jpg 810w" data-sizes="(max-width: 602px) 100vw, 602px" /></li>
<li><strong>New Jersey Devils (2-4-2) (UP 5)</strong> – 2 hug(h)e(s) wins over the last two games for the Devils. Jack Hughes scoring his first NHL <a href="https://www.youtube.com/watch?v=i1sdIP4qCP8" data-rel="lightbox-video-12">goal</a> against his brother Quinn and the Canucks is fitting.  Mackenzie Blackwood has stopped 54 of 56 shots during this abrupt 2 game win streak for the Devils.  The Devils only have 2 more games remaining this month, as they will be playing the Coyotes and Lightning, who will both be coming off the first halves of back to back games.  A potential 4-game win streak is in the works.</li>
<li><strong>Dallas Stars (3-7-1) (UP 1)</strong> – After breaking out of a 5-game slump, the Stars find themselves the winners of 2 straight games. Bear in mind these wins come against the Flyers and Senators.  Old man Corey Perry carried the Stars to a victory over the Flyers, recording points on 3 of the 4 Star’s goals.  Ben Bishop’s game seems to be improving, as he now sits at a .913 save percent.  Roope Hintz’s breakout year continues as he has 7 points in 11 games.</li>
<li><strong>Minnesota Wild (3-6-0) (UP 2)</strong> – The Wild are… heating up? The crew from Minnesota has won 2 in a row, beating Montreal and Edmonton.  A 4-0 shutout loss versus Montreal forced a <a href="http://www.startribune.com/wild-players-hold-closed-door-meeting-after-getting-shut-out-by-canadiens/563344782/">players only meeting</a>, which could be marked as a turning point for the Wild this season.  Alex Stalock helped shutout the Oilers as Devan Dubnyk went down with an injury.  Eric Staal got off the schneid with his first 2 goals of the season against the Oilers.  Will Minnesota right the ship?  Who knows?</li>
<li><strong>Chicago Blackhawks (2-3-2) (NO MOVEMENT)</strong> – Things are looking down for the Blackhawks. A narrow win versus the Blue Jackets has been followed with 2 losses in a row to Washington and Vegas.  Patrick Kane’s 8 points in 7 games pace will not be enough for the Blackhawks to sniff the playoffs.  The Corey Crawford era might need to come to an end, as he has posted a .891 save percent in 4 contests.  On the contrary, Robin Lehner has a .943 save percent in 3 games.</li>
<li><strong>New York Rangers (2-4-1) (DOWN 12)</strong> – Showtime at MSG has been… cancelled! After a 2-0-0 start to the season, the Rags have gone 0-4-1.  A pair of 5-2 and 3-2 losses isn’t easy to handle for the boys on Broadway.  Mika Zibanejad has cooled off with 3 points over his last 5 games after a hot start.  Alex Georgiev is the future in net, as he has posted a .923 save percent in 3 games this season. The Rags play in-state rival Buffalo tomorrow.</li>
<li><strong>Detroit Red Wings (3-6-0) (DOWN 7)</strong> – Tough week for the Red Wings. The offense was insufferable only scoring 4 goals in 3 games.  Goalie Jimmy Howard is 1-3 on the season with a .898 save percent.  The top 3 scorers of Anthony Mantha, Tyler Bertuzzi, and Dylan Larkin all have at least 7 points.  The next highest scorer has 4 points for the Red Wings.  The Wings are nothing much to write home about.</li>
<li><strong>Ottawa Senators (1-6-1) (NO MOVEMENT)</strong> – Stay bad, Ottawa. The Sens were lucky to record 1 point in their last 3 games.  The Golden Knights outshot the Sens 54-39, while the Stars outshot them 43-20.  Not shocking, the Sens outshot the Coyotes. Going down 2-0 within the first 10 minutes of a game is never a good start.  Don’t be shocked if this team loses 6 more in a row.  This team is currently riding a 4-game losing streak.</li>
</ol>
<p><em> </em></p>
<p><em>Penguins Photo Credit: Joe Sargent</em></p>
<p><em>Sabres Photo Credit: </em><em>(Photo by Rob Marczynski/NHLI via Getty Images)</em></p>
<p><em>Canucks Photo Credit:</em> <em>(Photo by Dave Reginek/NHLI via Getty Images)</em></p>
<p><em>Panthers Photo Credit: (Photo by John Russell/NHLI via Getty Images)</em></p>
<p><em>Devils Photo Credit: (Photo by Bruce Bennett/Getty Images) and (Photo by Andy Marlin/NHLI via Getty Images)</em></p>
<p><em>Blue Jackets Photo Credit: (Photo by Jamie Sabau/NHLI via Getty Images)</em></p>
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        <div class="sharrre-container ">
	<span>Share</span>
  	   <div id="twitter" data-url="https://wptsradio.org/calm-your-jets-nhl-power-rankings-week-3/" data-text="Calm Your Jets!  NHL Power Rankings Week 3" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-twitter"></i></div></a></div>
    	   <div id="facebook" data-url="https://wptsradio.org/calm-your-jets-nhl-power-rankings-week-3/" data-text="Calm Your Jets!  NHL Power Rankings Week 3" data-title="Like"></div>
      </div><!--/.sharrre-container-->
<style type="text/css"></style>
<script type="text/javascript">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</script>
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>








<section id="comments" class="themeform">

	
					<!-- comments open, no comments -->
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/calm-your-jets-nhl-power-rankings-week-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wptsradio.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26904' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33e49312e3" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p>			</form>
			</div><!-- #respond -->
	
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="left" data-layout="col-3cm" data-sb-id="s1">

		<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas icon-sidebar-toggle"></i></button>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/921WPTS" target="_blank"  style="color:#ff0000"><i class="fab fa-youtube"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" aria-label="Twitter" href="https://twitter.com/WPTSRadio" target="_blank"  style="color:#00aced"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" aria-label="Facebook" href="https://www.facebook.com/wptsradiofm/" target="_blank"  style="color:#3b5998"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Instagram" aria-label="Instagram" href="https://www.instagram.com/wptsradio/" target="_blank"  style="color:#e95950"><i class="fab fa-instagram"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="https://wptsradio.org/movie-review-maleficent-mistress-of-evil/" rel="prev"><i class="fas fa-chevron-left"></i><strong>Previous story</strong> <span>Movie Review | Maleficent: Mistress of Evil</span></a></li>
	</ul>

			
			<div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>Click below to listen</h3>
<a href=http://audio.wpts.pitt.edu:8000/wpts_live_VBRs.mp3"  onclick="window.open('http://audio.wpts.pitt.edu:8000/wpts_live_VBRs.mp3', 'newwindow', 'width=300, height=250'); return false;"><img src="https://wptsradio.org/wp-content/uploads/2015/02/listen_now.gif" alt="Click here to listen now!"/></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><strong>Now Playing</strong>

<a class="twitter-timeline" href="https://twitter.com/WPTSPlaylist" data-widget-id="659458741423730688">Tweets by @WPTSPlaylist</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-5" class="widget widget_text"><h3 class="widget-title">WPTS Top 10 Charts</h3>			<div class="textwidget"><p></center><img src="https://f4.bcbits.com/img/a3970465110_16.jpg" /><br />
	1. Men I Trust <em>Oncle Jazz</em> (Self-Released)<br />
	2. Velvet Negroni <em>Neon Brown</em> (4AD/Beggars Group)<br />
	3. Operator Music Band <em>Duo Duo</em> (Broken Circles)<br />
	4. Long Beard <em>Means To Me</em> (Double Double Whammy)<br />
	5. Freddie Gibbs And Madlib <em>Bandana</em> (Keep Cool/RCA/Madlib Invazion/ESGN)<br />
	6. Chastity Belt <em>Chastity Belt</em> (Hardly Art)<br />
	7. Danny Brown <em>uknowhatimsayin¿</em> (Warp)<br />
	8. Sui Zhen <em>Losing, Linda</em> (Cascine)<br />
	9. Jpegmafia <em>All My Heroes Are Cornballs</em> (EQT)<br />
	10. Diiv <em>Deceiver</em> (Captured Tracks)</p>
<h2><a href="https://wptsradio.org/charts/">View the full Top Thirty</a></h2>
</div>
		</div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://publicfiles.fcc.gov/fm-profile/wpts-fm" target="_blank">WPTS Public File</a> </div></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	<div class="sidebar s2 collapsed" data-position="right" data-layout="col-3cm" data-sb-id="s2">

	<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas icon-sidebar-toggle"></i></button>

	<div class="sidebar-content">

		  		<div class="sidebar-top group">
  			<p>More</p>
  		</div>
		
		
		<div id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" class="searchform themeform" action="https://wptsradio.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href='https://wptsradio.org/showschedule/'>Click here to see our show schedule! </a></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://wptsradio.org/djshowapplication/"><img src="http://wptsradio.org/wp-content/uploads/2015/02/radio-show-app.gif"/></a></div>
		</div><div id="custom_html-20" class="widget_text widget widget_custom_html"><h3 class="widget-title">Alumni Links</h3><div class="textwidget custom-html-widget"><a href="https://wptsradio.org/alumni-show-application/">Alumni Show Application</a></br>
<a href="https://wptsradio.org/alumni-playlist-submission/">Alumni Playlist Submission</a>
<a href="https://wptsradio.org/alumni-spotlight-application/">Alumni Spotlight Application</a>
</div></div><div id="text-12" class="widget widget_text"><h3 class="widget-title">Live DJ Request Form</h3>			<div class="textwidget"><a href="http://wptsradio.org/live-dj/"><img src=" http://wptsradio.org/wp-content/uploads/2014/06/lvieDJrequestform.jpg"></a></div>
		</div><div id="custom_html-15" class="widget_text widget widget_custom_html"><h3 class="widget-title">Underwriting Partners</h3><div class="textwidget custom-html-widget"><br>
<br>
<a href="https://www.hofbrauhauspittsburgh.com"> <img src="http://pittsburghrestaurantweek.com/wp-content/uploads/2012/06/hofbrauhaus_pittsburgh.jpg"></a>

 <img src="https://wptsradio.org/wp-content/uploads/2019/09/IMG_6201.jpg"></a></div></div>
	</div><!--/.sidebar-content-->

</div><!--/.sidebar-->

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                <p></p>
            </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank"></a> - Designed with the&nbsp;<a href="https://presscustomizr.com/hueman/" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/921WPTS" target="_blank"  style="color:#ff0000"><i class="fab fa-youtube"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" aria-label="Twitter" href="https://twitter.com/WPTSRadio" target="_blank"  style="color:#00aced"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" aria-label="Facebook" href="https://www.facebook.com/wptsradiofm/" target="_blank"  style="color:#3b5998"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Instagram" aria-label="Instagram" href="https://www.instagram.com/wptsradio/" target="_blank"  style="color:#e95950"><i class="fab fa-instagram"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wptsradio.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":false,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"1","extLinksTargetExt":"1","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_always","mobile":"stick_always"},"mobileSubmenuExpandOnClick":"","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"https:\/\/wptsradio.org\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"8213d06d69"},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.4.27'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/comment-reply.min.js?ver=4.8.11'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"28fdc52ddb","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"28fdc52ddb","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/wp-embed.min.js?ver=4.8.11'></script>
<script async="async" type='text/javascript' src='https://wptsradio.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<!--[if lt IE 9]>
<script src="https://wptsradio.org/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'139368725',post:'26904',tz:'-4',srv:'wptsradio.org'} ]);
	_stq.push([ 'clickTrackerInit', '139368725', '26904' ]);
</script>
</body>
</html>