<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11" />
  <link rel="pingback" href="https://wptsradio.org/xmlrpc.php">

  <title>&quot;Stillness among the flowers&quot; - Review - WPTS Radio</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sixteen Oceans mixes the sleeker, more synth-based direction of New Energy (2017) and Morning/Evening (2015) with field recordings and tropes more reminiscent of new age music than any of its contemporaries."/>
<link rel="canonical" href="https://wptsradio.org/fourtet-sixteenoceans-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Stillness among the flowers&quot; - Review - WPTS Radio" />
<meta property="og:description" content="Sixteen Oceans mixes the sleeker, more synth-based direction of New Energy (2017) and Morning/Evening (2015) with field recordings and tropes more reminiscent of new age music than any of its contemporaries." />
<meta property="og:url" content="https://wptsradio.org/fourtet-sixteenoceans-review/" />
<meta property="og:site_name" content="WPTS Radio" />
<meta property="article:publisher" content="https://www.facebook.com/wptsradiofm/" />
<meta property="article:tag" content="2020" />
<meta property="article:tag" content="ambient" />
<meta property="article:tag" content="Electronic" />
<meta property="article:tag" content="four tet" />
<meta property="article:tag" content="house" />
<meta property="article:section" content="General Station" />
<meta property="article:published_time" content="2020-04-03T10:45:34-04:00" />
<meta property="article:modified_time" content="2020-04-03T12:27:00-04:00" />
<meta property="og:updated_time" content="2020-04-03T12:27:00-04:00" />
<meta property="og:image" content="https://wptsradio.org/wp-content/uploads/2020/03/sixteenoceans_fourtet.jpg" />
<meta property="og:image:secure_url" content="https://wptsradio.org/wp-content/uploads/2020/03/sixteenoceans_fourtet.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sixteen Oceans mixes the sleeker, more synth-based direction of New Energy (2017) and Morning/Evening (2015) with field recordings and tropes more reminiscent of new age music than any of its contemporaries." />
<meta name="twitter:title" content="&quot;Stillness among the flowers&quot; - Review - WPTS Radio" />
<meta name="twitter:site" content="@wptsradio" />
<meta name="twitter:image" content="https://wptsradio.org/wp-content/uploads/2020/03/sixteenoceans_fourtet.jpg" />
<meta name="twitter:creator" content="@wptsradio" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/wptsradio.org\/","sameAs":["https:\/\/www.facebook.com\/wptsradiofm\/","https:\/\/www.instagram.com\/wpts\/","https:\/\/www.youtube.com\/user\/921WPTS","https:\/\/twitter.com\/wptsradio"],"@id":"#organization","name":"WPTS Radio","logo":"https:\/\/wptsradio.org\/wp-content\/uploads\/2015\/12\/WPTS-Square-Logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPTS Radio &raquo; Feed" href="https://wptsradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPTS Radio &raquo; Comments Feed" href="https://wptsradio.org/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="WPTS Radio &raquo; &#8220;Stillness among the flowers&#8221; &#8211; Review Comments Feed" href="https://wptsradio.org/fourtet-sixteenoceans-review/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23827780-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23827780-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wptsradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-color-picker-css'  href='https://wptsradio.org/wp-admin/css/color-picker.min.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://wptsradio.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://wptsradio.org/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://wptsradio.org/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://wptsradio.org/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://wptsradio.org/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.4.27' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #cacece; }
::-moz-selection { background-color: #cacece; }a,a+span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #cacece; }input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #cacece; }.post-format .format-container { border-color: #cacece; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #cacece!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #bababa; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #bababa; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #bababa; }
.post-comments::before { border-right-color: #bababa; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #0c2340}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #0c2340; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #0c2340; background-color: rgba(12,35,64,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #0c2340; background-color: rgba(12,35,64,0.95) }#header { background-color: #0c2340; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #0c2340; }
}
        #header #nav-mobile { background-color: #0c2340; }.is-scrolled #header #nav-mobile { background-color: #0c2340; background-color: rgba(12,35,64,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #b3a369; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #b3a369; }
}
        #footer-bottom { background-color: #b3a369; }.site-title a img { max-height: 200px; }img { -webkit-border-radius: 12px; border-radius: 12px; }body { background-color: #0c2340; }
</style>
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://wptsradio.org/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wptsradio.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/events-calendar/js/jquery.bgiframe.js?ver=2.1'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/events-calendar/js/jquery.tooltip.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-widget/wiky.js?ver=1.0'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-widget/date.js?ver=alpha-1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ko_calendar_loc = {"all_day":"All Day","all_day_event":"All Day Event"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-widget/ko-calendar.js?ver=4.8.12'></script>
<script type='text/javascript' src='//apis.google.com/js/client.js?onload=ko_calendar_google_init&#038;ver=4.8.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/wptsradio.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/file-upload.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.7'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/themes/hueman/assets/front/js/libs/mobile-detect.min.js?ver=4.8.12'></script>
<link rel='https://api.w.org/' href='https://wptsradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wptsradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wptsradio.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.12" />
<meta name="generator" content="Seriously Simple Podcasting 1.16.4" />
<link rel='shortlink' href='https://wp.me/p9qMaF-7cP' />
<link rel="alternate" type="application/json+oembed" href="https://wptsradio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptsradio.org%2Ffourtet-sixteenoceans-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wptsradio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptsradio.org%2Ffourtet-sixteenoceans-review%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://wptsradio.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://wptsradio.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"757575",text:"333333",leftbg:"999999",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"999999",rightbghover:"999999",righticon:"f6f6f6",righticonhover:"FFFFFF",track:"FFFFFF",loader:"4C8EB9",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<!-- Start Of Script Generated By Events-Calendar [Luke Howell | www.lukehowell.com] and [R. MALKA | www.heirem.fr] -->
<!-- More information at http://wp-eventscalendar.com. -->
<link type="text/css" rel="stylesheet" href="https://wptsradio.org/wp-includes/js/thickbox/thickbox.css" />
<link type="text/css" rel="stylesheet" href="https://wptsradio.org/wp-content/plugins/events-calendar/css/events-calendar.css" />
 <script type="text/javascript">
	// <![CDATA[
	var ecd = {};
	ecd.jq = jQuery.noConflict(false);
	//]]>
 </script>
<!-- End Of Script Generated By Events-Calendar - Version: 6.7.6 -->
<link type="text/css" rel="stylesheet" href="https://wptsradio.org/wp-content/plugins/google-calendar-widget/ko-calendar.css" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://wptsradio.org/feed/podcast" />


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://wptsradio.org/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://wptsradio.org/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-150x150.png" sizes="32x32" />
<link rel="icon" href="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-300x300.png" />
<meta name="msapplication-TileImage" content="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-300x300.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.

Use this field to test small chunks of CSS code. For important CSS customizations, it is recommended to modify the style.css file of a child theme.
http//codex.wordpress.org/Child_Themes
*/

.aoty_info{
	width:150px;
	heith:150px
}

.aoty_img{
	width:150px;
	heith:150px
}


			</style>
		</head>

<body class="post-template-default single single-post postid-27703 single-format-standard wp-custom-logo col-3cm full-width header-desktop-sticky header-mobile-sticky unknown">
<div id="wrapper">

  
  <header id="header" class="specific-mobile-menu-on one-mobile-menu mobile_menu header-ads-desktop  topbar-transparent no-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header">                  <p class="site-title"><a class="custom-logo-link" href="https://wptsradio.org/" rel="home" title="WPTS Radio | Home page"><img src="https://wptsradio.org/wp-content/uploads/2017/05/Final-Banner.png" alt="WPTS Radio" width="1300" height="300""/></a></p>
                </div>
        
                    <div class="nav-toggle"><i class="fas fa-bars"></i></div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                  <ul class="nav container-inner group mobile-search">
                            <li>
                  <form method="get" class="searchform themeform" action="https://wptsradio.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>                </li>
                      </ul>
                <ul id="menu-main-menu" class="nav container-inner group"><li id="menu-item-16534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16534"><a href="https://wptsradio.org/listen/">Listen</a></li>
<li id="menu-item-16529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16529"><a href="https://wptsradio.org/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-16531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16531"><a href="https://wptsradio.org/contact/staff/">Staff</a></li>
	<li id="menu-item-19744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19744"><a href="https://wptsradio.org/showschedule/">Full Show Schedule</a></li>
	<li id="menu-item-16532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16532"><a href="https://wptsradio.org/contacting-the-station/">Contacting the Station</a></li>
	<li id="menu-item-20991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20991"><a href="https://wptsradio.org/about/mission-vision-values/">Mission, Vision, Values</a></li>
</ul>
</li>
<li id="menu-item-23569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23569"><a href="https://wptsradio.org/get-involved/">Connect</a></li>
<li id="menu-item-16537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16537"><a href="https://wptsradio.org/dept/archives/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-25803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25803"><a href="https://wptsradio.org/charts/">Charts</a></li>
</ul>
</li>
<li id="menu-item-22206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22206"><a href="https://wptsradio.org/dept/news-department/">News</a></li>
<li id="menu-item-16558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16558"><a href="https://wptsradio.org/dept/sports/">Sports</a></li>
<li id="menu-item-25365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25365"><a href="https://wptsradio.org/podcasts/">Podcasts</a></li>
<li id="menu-item-26894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26894"><a href="https://wptsradio.org/dept/past-events/">Events/Giveaways</a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
  
  <div class="container group">
        <div class="container-inner">

                    <div class="group pad central-header-zone">
                  <div class="logo-tagline-group">
                                        <p class="site-title"><a class="custom-logo-link" href="https://wptsradio.org/" rel="home" title="WPTS Radio | Home page"><img src="https://wptsradio.org/wp-content/uploads/2017/05/Final-Banner.png" alt="WPTS Radio" width="1300" height="300""/></a></p>
                                                                <p class="site-description"></p>
                                        </div>

                                </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
          <div id="main-header-search" class="container">
        <div class="container-inner">
          <button class="toggle-search"><i class="fas fa-search"></i></button>
          <div class="search-expand">
            <div class="search-expand-inner"><form method="get" class="searchform themeform" action="https://wptsradio.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>
          </div>
        </div><!--/.container-inner-->
      </div><!--/.container-->
        <ul id="menu-main-menu-1" class="nav container-inner group"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16534"><a href="https://wptsradio.org/listen/">Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16529"><a href="https://wptsradio.org/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16531"><a href="https://wptsradio.org/contact/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19744"><a href="https://wptsradio.org/showschedule/">Full Show Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16532"><a href="https://wptsradio.org/contacting-the-station/">Contacting the Station</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20991"><a href="https://wptsradio.org/about/mission-vision-values/">Mission, Vision, Values</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23569"><a href="https://wptsradio.org/get-involved/">Connect</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16537"><a href="https://wptsradio.org/dept/archives/">Music</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25803"><a href="https://wptsradio.org/charts/">Charts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22206"><a href="https://wptsradio.org/dept/news-department/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16558"><a href="https://wptsradio.org/dept/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25365"><a href="https://wptsradio.org/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26894"><a href="https://wptsradio.org/dept/past-events/">Events/Giveaways</a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://wptsradio.org/dept/archives/music-cd-reviews/" rel="category tag">CD Reviews</a> <span>/</span> <a href="https://wptsradio.org/dept/general/" rel="category tag">General Station</a> <span>/</span> <a href="https://wptsradio.org/dept/archives/" rel="category tag">Music</a> <span>/</span> <a href="https://wptsradio.org/dept/archives/music-columns/" rel="category tag">Music Columns</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-27703 post type-post status-publish format-standard has-post-thumbnail hentry category-music-cd-reviews category-general category-archives category-music-columns tag-5473 tag-ambient tag-electronic tag-four-tet tag-house">
    <div class="post-inner group">

      <h1 class="post-title entry-title">&#8220;Stillness among the flowers&#8221; &#8211; Review</h1>
<p class="post-byline">
   by   <span class="vcard author">
     <span class="fn"><a href="https://wptsradio.org/author/music/" title="Posts by Music" rel="author">Music</a></span>
   </span>
   &middot;
                                Published <time class="published" datetime="April 3, 2020">April 3, 2020</time>
              &middot; Updated <time class="updated" datetime="April 3, 2020">April 3, 2020</time>
              </p>
      
      <div class="clear"></div>

      <div class="entry themeform share">
        <div class="entry-inner">
          <p>Four Tet &#8211; Sixteen Oceans (Text Records)<br />
Review by <a href="/tag/spencer-smith/">Spencer Smith</a></p>
<p><img  class="alignnone size-full wp-image-27704"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2020/03/sixteenoceans_fourtet.jpg"  alt="" width="950" height="950" data-srcset="https://wptsradio.org/wp-content/uploads/2020/03/sixteenoceans_fourtet.jpg 1200w, https://wptsradio.org/wp-content/uploads/2020/03/sixteenoceans_fourtet-150x150.jpg 150w, https://wptsradio.org/wp-content/uploads/2020/03/sixteenoceans_fourtet-300x300.jpg 300w, https://wptsradio.org/wp-content/uploads/2020/03/sixteenoceans_fourtet-1024x1024.jpg 1024w, https://wptsradio.org/wp-content/uploads/2020/03/sixteenoceans_fourtet-160x160.jpg 160w, https://wptsradio.org/wp-content/uploads/2020/03/sixteenoceans_fourtet-320x320.jpg 320w" data-sizes="(max-width: 950px) 100vw, 950px" /></p>
<p>Kieran Hebden (aka Four Tet) has an astounding knack for making music that is so distinctly his own, without doing anything the same way twice. Sixteen Oceans mixes the sleeker, more synth-based direction of New Energy (2017) and Morning/Evening (2015) with field recordings and tropes more reminiscent of new age music than any of its contemporaries. In signature Four Tet fashion, a good few of these tracks also have some ultra-cozy samples to give the music the very organic feel he typically fosters, but only a few songs really use them in a predictable way. The biggest moment of familiarity here is the brilliant &#8220;Baby,&#8221; which chops up Ellie Goulding&#8217;s vocals to a feverish dancefloor shuffle before giving way to ambience and water noise after two minutes. As a single this moment may have been a bit out of the blue, but in the context of the rest of Sixteen Oceans it&#8217;s a commingling, a unison of club and forest.</p>
<p>There are a few tracks great for a more rhythmic set among the likes of Floating Points, Tourist or maybe even Shinichi Atobe (&#8220;Insect Near Piha Beach&#8221;, &#8220;Love Salad&#8221; or &#8220;School&#8221;), but a lot of Sixteen Oceans is startlingly without drums. But somehow, while taking away perhaps his biggest strength, Kieran absolutely kills it with this relaxing mesh of sounds wholly embodied by the flowering kaleidoscopic haze of the album art. The last three tracks are a perfect comedown to this journey. The deeply meditative &#8220;4T Recordings&#8221; is a sunrise on the summit of a mountain, daringly minimal while overflowing with spiritual hope. This track wanders into the bubbling reflection of &#8220;This is For You,&#8221; weaving together the delicate arpeggios of piano, synth and what sounds like vibraphone, before moving into the cathartic plucks of &#8220;Mama Teaches Sanskirt.&#8221; </p>
<p>Although by no means short of highlights, as a whole this record is more than the sum of its parts. It&#8217;s a mixtape of nature and discovery; a collection of moments, both pensive and healing. It&#8217;s the most understated Four Tet release yet, but now is the perfect opportunity for repeated listenings to glean more from this gentle, breathing piece of art.</p>
<p>Edited by <a href="/tag/nick-jacobyansky/">Nick Jacobyansky</a></p>
<p>Listen / Support Four Tet:</p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/album=3104888983/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        <div class="sharrre-container ">
	<span>Share</span>
  	   <div id="twitter" data-url="https://wptsradio.org/fourtet-sixteenoceans-review/" data-text="&#8220;Stillness among the flowers&#8221; &#8211; Review" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-twitter"></i></div></a></div>
    	   <div id="facebook" data-url="https://wptsradio.org/fourtet-sixteenoceans-review/" data-text="&#8220;Stillness among the flowers&#8221; &#8211; Review" data-title="Like"></div>
      </div><!--/.sharrre-container-->
<style type="text/css"></style>
<script type="text/javascript">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</script>
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>

<p class="post-tags"><span>Tags:</span> <a href="https://wptsradio.org/tag/2020/" rel="tag">2020</a><a href="https://wptsradio.org/tag/ambient/" rel="tag">ambient</a><a href="https://wptsradio.org/tag/electronic/" rel="tag">Electronic</a><a href="https://wptsradio.org/tag/four-tet/" rel="tag">four tet</a><a href="https://wptsradio.org/tag/house/" rel="tag">house</a></p>




<h4 class="heading">
	<i class="far fa-hand-point-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-25577 post type-post status-publish format-standard has-post-thumbnail hentry category-music-cd-reviews category-general category-archives tag-domino tag-electronic tag-experimental tag-jazz tag-julia-holter tag-spencer-smith tag-wisconsin">

			<div class="post-thumbnail">
				<a href="https://wptsradio.org/aviary-by-julia-holter-album-review/">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2019/01/a3324156623_16-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://wptsradio.org/wp-content/uploads/2019/01/a3324156623_16-520x245.jpg 520w, https://wptsradio.org/wp-content/uploads/2019/01/a3324156623_16-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://wptsradio.org/aviary-by-julia-holter-album-review/" rel="bookmark" title="Permalink to &#8220;Aviary&#8221; by Julia Holter &#8211; Album Review">&#8220;Aviary&#8221; by Julia Holter &#8211; Album Review</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2019-01-15 09:58:11">January 15, 2019</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://wptsradio.org/author/scales/" title="Posts by Scales" rel="author">Scales</a></span>
    </span> &middot; Published <span class="published">January 15, 2019</span>
     &middot; Last modified <span class="updated">January 16, 2019</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-26102 post type-post status-publish format-standard has-post-thumbnail hentry category-music-cd-reviews category-general category-archives tag-domino-recording tag-electronic tag-indie tag-matador tag-rock tag-stephen-malkmus">

			<div class="post-thumbnail">
				<a href="https://wptsradio.org/stephen-malkmus-will-have-his-groove-and-eat-it-too-on-groove-denied/">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2019/04/200002685_1548174370-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://wptsradio.org/wp-content/uploads/2019/04/200002685_1548174370-520x245.jpg 520w, https://wptsradio.org/wp-content/uploads/2019/04/200002685_1548174370-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://wptsradio.org/stephen-malkmus-will-have-his-groove-and-eat-it-too-on-groove-denied/" rel="bookmark" title="Permalink to Stephen Malkmus Will Have His Groove and Eat It Too on &#8220;Groove Denied&#8221;">Stephen Malkmus Will Have His Groove and Eat It Too on &#8220;Groove Denied&#8221;</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2019-04-05 14:25:30">April 5, 2019</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://wptsradio.org/author/music-content/" title="Posts by Music Content" rel="author">Music Content</a></span>
    </span> &middot; Published <span class="published">April 5, 2019</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-27035 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-interviews category-archives category-music-columns tag-electronic tag-interview tag-longform tag-music tag-nick-jacobyansky tag-sandro-perri tag-toronto">

			<div class="post-thumbnail">
				<a href="https://wptsradio.org/in-this-life-a-conversation-with-sandro-perri/">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2019/11/SP2019-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://wptsradio.org/wp-content/uploads/2019/11/SP2019-520x245.jpg 520w, https://wptsradio.org/wp-content/uploads/2019/11/SP2019-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://wptsradio.org/in-this-life-a-conversation-with-sandro-perri/" rel="bookmark" title="Permalink to In This Life: A Conversation with Sandro Perri">In This Life: A Conversation with Sandro Perri</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2019-11-13 11:00:28">November 13, 2019</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://wptsradio.org/author/music/" title="Posts by Music" rel="author">Music</a></span>
    </span> &middot; Published <span class="published">November 13, 2019</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
					<!-- comments open, no comments -->
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fourtet-sixteenoceans-review/?doing_wp_cron=1585936743.6825389862060546875000#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wptsradio.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27703' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f8427af3c4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187"/></p>			</form>
			</div><!-- #respond -->
	
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="left" data-layout="col-3cm" data-sb-id="s1">

		<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas icon-sidebar-toggle"></i></button>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/921WPTS" target="_blank"  style="color:#ff0000"><i class="fab fa-youtube"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" aria-label="Twitter" href="https://twitter.com/WPTSRadio" target="_blank"  style="color:#00aced"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" aria-label="Facebook" href="https://www.facebook.com/wptsradiofm/" target="_blank"  style="color:#3b5998"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Instagram" aria-label="Instagram" href="https://www.instagram.com/wptsradio/" target="_blank"  style="color:#e95950"><i class="fab fa-instagram"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="https://wptsradio.org/six-and-one-half-dozen-king-krule-pat-u-s-girls-more/" rel="prev"><i class="fas fa-chevron-left"></i><strong>Previous story</strong> <span>The hump day half-dozen: King Krule, PAT, U.S. Girls + more!</span></a></li>
	</ul>

			
			<div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>Click below to listen</h3>
<a href=http://audio.wpts.pitt.edu:8000/wpts_live_VBRs.mp3"  onclick="window.open('http://audio.wpts.pitt.edu:8000/wpts_live_VBRs.mp3', 'newwindow', 'width=300, height=250'); return false;"><img src="https://wptsradio.org/wp-content/uploads/2015/02/listen_now.gif" alt="Click here to listen now!"/></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><strong>Now Playing</strong>

<a class="twitter-timeline" href="https://twitter.com/WPTSPlaylist" data-widget-id="659458741423730688">Tweets by @WPTSPlaylist</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-5" class="widget widget_text"><h3 class="widget-title">WPTS Top 10 Charts</h3>			<div class="textwidget"><p></center><img src="https://i.scdn.co/image/ab67616d0000b273b8c3e04fb7b927e5ce0da89e" /><br />
	1. Porches <em>Ricky Music</em> (Domino)<br />
	2. The Seshen <em>CYAN</em> (Tru Thoughts)<br />
	3. Zebra Katz <em>LESS IS MOOR</em> (Self-Released)<br />
	4. Charlotte Dos Santos <em>Harvest Time </em> (Because)<br />
	5. Caribou <em>Suddenly</em> (Merge)<br />
	6. King Krule <em>Man Alive!</em> (True Panther/Matador)<br />
	7. Soccer Mommy <em>Color Theory</em> (Loma Vista/Concord)<br />
	8. Shady Nasty <em>Bad Posture </em> (Royal Mountain)<br />
	9. Pale Blue <em>Breathe </em> (2MR)<br />
	10. Vundabar <em>Either Light</em> (Gawk)</p>
<p><iframe src="https://open.spotify.com/embed/playlist/3bZgg26d0w25y3OdIneh9p" width="280" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>
<h2><a href="https://wptsradio.org/charts/">View the full Top Thirty</a></h2>
</div>
		</div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://publicfiles.fcc.gov/fm-profile/wpts-fm" target="_blank">WPTS Public File</a> </div></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	<div class="sidebar s2 collapsed" data-position="right" data-layout="col-3cm" data-sb-id="s2">

	<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas icon-sidebar-toggle"></i></button>

	<div class="sidebar-content">

		  		<div class="sidebar-top group">
  			<p>More</p>
  		</div>
		
		
		<div id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" class="searchform themeform" action="https://wptsradio.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href='https://wptsradio.org/showschedule/'><img src="https://wptsradio.org/wp-content/uploads/2020/01/Show-schedule-here.gif"/></a>
</br></br></br>


<a href="https://wp.me/p9qMaF-7cm"><img src="https://wptsradio.org/wp-content/uploads/2020/03/CANCELLEDEVENTSCOVID-1.png"/></a>
</div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://wptsradio.org/djshowapplication/"><img src="https://wptsradio.org/wp-content/uploads/2015/02/radio-show-app.gif"/></a></div>
		</div><div id="custom_html-20" class="widget_text widget widget_custom_html"><h3 class="widget-title">Alumni Links</h3><div class="textwidget custom-html-widget"><a href="https://wptsradio.org/alumni-show-application/">Alumni Show Application</a></br>
<a href="https://wptsradio.org/alumni-playlist-submission/">Alumni Playlist Submission</a>
<a href="https://wptsradio.org/alumni-spotlight-application/">Alumni Spotlight Application</a>
</div></div><div id="text-12" class="widget widget_text"><h3 class="widget-title">Live DJ Request Form</h3>			<div class="textwidget"><a href="http://wptsradio.org/live-dj/"><img src=" http://wptsradio.org/wp-content/uploads/2014/06/lvieDJrequestform.jpg"></a></div>
		</div><div id="custom_html-15" class="widget_text widget widget_custom_html"><h3 class="widget-title">Underwriting Partners</h3><div class="textwidget custom-html-widget"><br>
<br>
<a href="https://www.hofbrauhauspittsburgh.com"> <img src="https://pittsburghrestaurantweek.com/wp-content/uploads/2012/06/hofbrauhaus_pittsburgh.jpg"></a>

<a href="https://pizzadrafthouse.com/"> <img src="https://files.slack.com/files-pri/T34TLL6G5-FSC89HX8T/img_6273.jpg"></a>
</div></div>
	</div><!--/.sidebar-content-->

</div><!--/.sidebar-->

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                <p></p>
            </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank"></a> - Designed with the&nbsp;<a href="https://presscustomizr.com/hueman/" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/921WPTS" target="_blank"  style="color:#ff0000"><i class="fab fa-youtube"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" aria-label="Twitter" href="https://twitter.com/WPTSRadio" target="_blank"  style="color:#00aced"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" aria-label="Facebook" href="https://www.facebook.com/wptsradiofm/" target="_blank"  style="color:#3b5998"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Instagram" aria-label="Instagram" href="https://www.instagram.com/wptsradio/" target="_blank"  style="color:#e95950"><i class="fab fa-instagram"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wptsradio.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202014'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":false,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"1","extLinksTargetExt":"1","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_always","mobile":"stick_always"},"mobileSubmenuExpandOnClick":"","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"https:\/\/wptsradio.org\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"d4c9200336"},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.4.27'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/comment-reply.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"d876e2cb52","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"d876e2cb52","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/wp-embed.min.js?ver=4.8.12'></script>
<script async="async" type='text/javascript' src='https://wptsradio.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<!--[if lt IE 9]>
<script src="https://wptsradio.org/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.2',blog:'139368725',post:'27703',tz:'-4',srv:'wptsradio.org'} ]);
	_stq.push([ 'clickTrackerInit', '139368725', '27703' ]);
</script>
</body>
</html>