<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://wptsradio.org/xmlrpc.php">

  <title>Good Enough by Brightside &#8211; Review &#8211; WPTS Radio</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPTS Radio &raquo; Feed" href="https://wptsradio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPTS Radio &raquo; Comments Feed" href="https://wptsradio.org/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="WPTS Radio &raquo; Good Enough by Brightside &#8211; Review Comments Feed" href="https://wptsradio.org/good-enough-by-brightside-review/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-23827780-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-23827780-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wptsradio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-color-picker-css'  href='https://wptsradio.org/wp-admin/css/color-picker.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wptsradio.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='https://wptsradio.org/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://wptsradio.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://wptsradio.org/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://wptsradio.org/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://wptsradio.org/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://wptsradio.org/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.22' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #cacece; }
::-moz-selection { background-color: #cacece; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #cacece; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #cacece; }.post-format .format-container { border-color: #cacece; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #cacece!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #bababa; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #bababa; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #bababa; }
.post-comments span:before { border-right-color: #bababa; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #0c2340}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #0c2340; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #0c2340; background-color: rgba(12,35,64,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #0c2340; background-color: rgba(12,35,64,0.95) }#header { background-color: #0c2340; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #0c2340; }
}
        #header #nav-mobile { background-color: #0c2340; }.is-scrolled #header #nav-mobile { background-color: #0c2340; background-color: rgba(12,35,64,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #b3a369; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #b3a369; }
}
        #footer-bottom { background-color: #b3a369; }.site-title a img { max-height: 200px; }img { -webkit-border-radius: 12px; border-radius: 12px; }body { background-color: #0c2340; }
</style>
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://wptsradio.org/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.22' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://wptsradio.org/wp-content/plugins/wpgform/css/wpgform.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://wptsradio.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/events-calendar/js/jquery.bgiframe.js?ver=2.1'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/events-calendar/js/jquery.tooltip.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-widget/wiky.js?ver=1.0'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-widget/date.js?ver=alpha-1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ko_calendar_loc = {"all_day":"All Day","all_day_event":"All Day Event"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-widget/ko-calendar.js?ver=4.8.5'></script>
<script type='text/javascript' src='//apis.google.com/js/client.js?onload=ko_calendar_google_init&#038;ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/wptsradio.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/file-upload.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.7'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/wptsradio.org\/wp-admin\/admin-ajax.php","security":"dc2de4aa99","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/wptsradio.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.5'></script>
<link rel='https://api.w.org/' href='https://wptsradio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wptsradio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wptsradio.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Game Recap (Women&#8217;s Basketball): Pitt vs Florida State' href='https://wptsradio.org/game-recap-womens-basketball-pitt-vs-florida-state/' />
<link rel='next' title='St. Vincent Fear the Future Tour &#8211; Review' href='https://wptsradio.org/st-vincent-fear-the-future-tour-review/' />
<meta name="generator" content="WordPress 4.8.5" />
<meta name="generator" content="Seriously Simple Podcasting 1.16.4" />
<link rel="canonical" href="https://wptsradio.org/good-enough-by-brightside-review/" />
<link rel='shortlink' href='https://wptsradio.org/?p=21150' />
<link rel="alternate" type="application/json+oembed" href="https://wptsradio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptsradio.org%2Fgood-enough-by-brightside-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wptsradio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptsradio.org%2Fgood-enough-by-brightside-review%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://wptsradio.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://wptsradio.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"757575",text:"333333",leftbg:"999999",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"999999",rightbghover:"999999",righticon:"f6f6f6",righticonhover:"FFFFFF",track:"FFFFFF",loader:"4C8EB9",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<!-- Start Of Script Generated By Events-Calendar [Luke Howell | www.lukehowell.com] and [R. MALKA | www.heirem.fr] -->
<!-- More information at http://wp-eventscalendar.com. -->
<link type="text/css" rel="stylesheet" href="https://wptsradio.org/wp-includes/js/thickbox/thickbox.css" />
<link type="text/css" rel="stylesheet" href="https://wptsradio.org/wp-content/plugins/events-calendar/css/events-calendar.css" />
 <script type="text/javascript">
	// <![CDATA[
	var ecd = {};
	ecd.jq = jQuery.noConflict(false);
	//]]>
 </script>
<!-- End Of Script Generated By Events-Calendar - Version: 6.7.6 -->
<link type="text/css" rel="stylesheet" href="https://wptsradio.org/wp-content/plugins/google-calendar-widget/ko-calendar.css" />            <script type="text/javascript" id="ha-customize-btn">
              jQuery( function($) {
                  $( "#wp-admin-bar-customize").find('a').attr('title', 'Customize this page !' );
              });
            </script>
            <style type="text/css" id="ha-fun-ab">
              @-webkit-keyframes super-rainbow {
                0%   { text-shadow : 0px 0px 2px;}
                20%  { text-shadow : 0px 0px 5px; }
                40%  { text-shadow : 0px 0px 10px; }
                60%  { text-shadow : 0px 0px 13px }
                80%  { text-shadow : 0px 0px 10px; }
                100% { text-shadow : 0px 0px 5px; }
              }
              @-moz-keyframes super-rainbow {
                0%   { text-shadow : 0px 0px 2px;}
                20%  { text-shadow : 0px 0px 5px; }
                40%  { text-shadow : 0px 0px 10px; }
                60%  { text-shadow : 0px 0px 13px }
                80%  { text-shadow : 0px 0px 10px; }
                100% { text-shadow : 0px 0px 5px; }
              }

              #wp-admin-bar-customize .ab-item:before {
                  color:#7ECEFD;
                  -webkit-animation: super-rainbow 4s infinite linear;
                   -moz-animation: super-rainbow 4s infinite linear;
              }
            </style>
        
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://wptsradio.org/feed/podcast" />

<!--[if lt IE 9]>
<script src="https://wptsradio.org/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://wptsradio.org/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-150x150.png" sizes="32x32" />
<link rel="icon" href="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-300x300.png" />
<meta name="msapplication-TileImage" content="https://wptsradio.org/wp-content/uploads/2017/05/cropped-Wide-Video-Logo-e1494608755699-300x300.png" />
</head>

<body class="post-template-default single single-post postid-21150 single-format-standard wp-custom-logo col-3cm full-width header-desktop-sticky header-mobile-sticky unknown">

<div id="wrapper">

  
  <header id="header" class="specific-mobile-menu-on one-mobile-menu mobile_menu header-ads-desktop  topbar-transparent no-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header">                  <p class="site-title"><a class="custom-logo-link" href="https://wptsradio.org/" rel="home" title="WPTS Radio | Home page"><img src="https://wptsradio.org/wp-content/uploads/2017/05/Final-Banner.png" alt="WPTS Radio"></a></p>
                </div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                  <ul class="nav container-inner group mobile-search">
                            <li>
                  <form method="get" class="searchform themeform" action="https://wptsradio.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>                </li>
                      </ul>
                <ul id="menu-main-menu" class="nav container-inner group"><li id="menu-item-16534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16534"><a href="https://wptsradio.org/listen/">Listen</a>
<ul  class="sub-menu">
	<li id="menu-item-20004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20004"><a href="https://wptsradio.org/iheartradio-stream/">iHeartRadio</a></li>
	<li id="menu-item-20005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20005"><a href="https://wptsradio.org/streaming-options/">Streaming Options</a></li>
</ul>
</li>
<li id="menu-item-16529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16529"><a href="https://wptsradio.org/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-16531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16531"><a href="https://wptsradio.org/contact/staff/">Staff</a></li>
	<li id="menu-item-19744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19744"><a href="https://wptsradio.org/showschedule/">Full Show Schedule</a></li>
	<li id="menu-item-16532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16532"><a href="https://wptsradio.org/contacting-the-station/">Contacting the Station</a></li>
	<li id="menu-item-18962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18962"><a href="https://wptsradio.org/dept/djprofiles/">DJ Profiles</a></li>
	<li id="menu-item-20991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20991"><a href="https://wptsradio.org/about/mission-vision-values/">Mission, Vision, Values</a></li>
</ul>
</li>
<li id="menu-item-20791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20791"><a href="https://wptsradio.org/dept/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-16537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16537"><a href="https://wptsradio.org/dept/archives/">Music</a>
	<ul  class="sub-menu">
		<li id="menu-item-16539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16539"><a href="https://wptsradio.org/dept/archives/charts-2/">Charts</a></li>
		<li id="menu-item-16538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16538"><a href="https://wptsradio.org/dept/archives/music-cd-reviews/">Album Reviews</a></li>
		<li id="menu-item-17820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17820"><a href="https://wptsradio.org/dept/archives/show-reviews/">Show Reviews</a></li>
		<li id="menu-item-16542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16542"><a href="https://wptsradio.org/dept/archives/interviews/">Interviews</a></li>
		<li id="menu-item-21023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21023"><a href="https://wptsradio.org/dept/archives/live-show/">Live Show</a></li>
	</ul>
</li>
	<li id="menu-item-20801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20801"><a href="https://wptsradio.org/dept/culture/entertainment/">Entertainment</a>
	<ul  class="sub-menu">
		<li id="menu-item-17980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17980"><a href="https://wptsradio.org/dept/news-department/moviereviews/">Movie Reviews</a></li>
		<li id="menu-item-20802" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20802"><a href="https://wptsradio.org/series/the-dry-rub/">The Dry Rub</a></li>
	</ul>
</li>
	<li id="menu-item-20803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20803"><a href="https://wptsradio.org/dept/podcasts/">Podcasts</a>
	<ul  class="sub-menu">
		<li id="menu-item-20804" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20804"><a href="https://wptsradio.org/series/entanglement/">Entanglement</a></li>
		<li id="menu-item-16548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16548"><a href="https://wptsradio.org/dept/news-department/campusroundtable/">Campus Roundtable</a></li>
		<li id="menu-item-20805" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20805"><a href="https://wptsradio.org/series/the-pitt-medical-hour/">The Pitt Medical Hour</a></li>
	</ul>
</li>
	<li id="menu-item-16547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16547"><a href="https://wptsradio.org/dept/news-department/">News</a></li>
</ul>
</li>
<li id="menu-item-20790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20790"><a href="https://wptsradio.org/dept/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-20792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20792"><a href="https://wptsradio.org/community-events/">Community Events</a></li>
	<li id="menu-item-20794" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20794"><a href="https://wptsradio.org/series/campus-roundtable/">Campus Roundtable</a></li>
	<li id="menu-item-20795" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20795"><a href="https://wptsradio.org/series/club-hub/">Club Hub</a></li>
</ul>
</li>
<li id="menu-item-20789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20789"><a href="https://wptsradio.org/dept/connect/">Connect</a>
<ul  class="sub-menu">
	<li id="menu-item-19962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19962"><a href="https://wptsradio.org/dept/students/">Students</a>
	<ul  class="sub-menu">
		<li id="menu-item-19964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19964"><a href="https://wptsradio.org/dj-show-application/">DJ Show Application</a></li>
		<li id="menu-item-20194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20194"><a href="https://wptsradio.org/podcast-application/">Podcast Application</a></li>
	</ul>
</li>
	<li id="menu-item-17561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17561"><a href="https://wptsradio.org/dept/alumni/">Alumni</a>
	<ul  class="sub-menu">
		<li id="menu-item-17683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17683"><a href="https://wptsradio.org/alumni-show-application/">Alumni Show Application</a></li>
		<li id="menu-item-18286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18286"><a href="https://wptsradio.org/alumni-spotlight-application/">Alumni Spotlight Application</a></li>
		<li id="menu-item-20325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20325"><a href="https://wptsradio.org/alumni-playlist-submission/">Alumni Playlist Submission</a></li>
	</ul>
</li>
	<li id="menu-item-19992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19992"><a href="https://wptsradio.org/dept/organizations/">Organizations and Businesses</a>
	<ul  class="sub-menu">
		<li id="menu-item-19994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19994"><a href="https://wptsradio.org/live-dj/">Live DJ Request</a></li>
		<li id="menu-item-16533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16533"><a href="https://wptsradio.org/underwrite-on-wpts/">Underwriting &#038; Sponsorship</a></li>
		<li id="menu-item-20793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20793"><a href="https://wptsradio.org/community-events/submit/">Submit a community event</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16558"><a href="https://wptsradio.org/dept/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-16560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16560"><a href="https://wptsradio.org/dept/sports/pitt-football-1/">Pitt Football</a></li>
	<li id="menu-item-16559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16559"><a href="https://wptsradio.org/dept/sports/pitt-basketball/">Pitt Basketball</a></li>
	<li id="menu-item-17806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17806"><a href="https://wptsradio.org/dept/sports/ncaa-football-sports/">College Football</a></li>
	<li id="menu-item-16551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16551"><a href="https://wptsradio.org/dept/sports/college-basketball-sports/">College Basketball</a></li>
	<li id="menu-item-16555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16555"><a href="https://wptsradio.org/dept/sports/nfl-game-recap/">NFL</a></li>
	<li id="menu-item-16554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16554"><a href="https://wptsradio.org/dept/sports/nba/">NBA</a></li>
	<li id="menu-item-16553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16553"><a href="https://wptsradio.org/dept/sports/mlb/">MLB</a></li>
	<li id="menu-item-16557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16557"><a href="https://wptsradio.org/dept/sports/nhl/">NHL</a></li>
</ul>
</li>
<li id="menu-item-17523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17523"><a href="https://wptsradio.org/dept/podcasts/">Podcasts</a>
<ul  class="sub-menu">
	<li id="menu-item-20278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20278"><a href="https://wptsradio.org/dept/academic/">Academic</a>
	<ul  class="sub-menu">
		<li id="menu-item-18932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18932"><a href="https://wptsradio.org/dept/podcasts/pitt-humanities/">Pitt Humanities</a></li>
		<li id="menu-item-21051" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-21051"><a href="https://wptsradio.org/series/being-human/">Being Human</a></li>
		<li id="menu-item-20243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20243"><a href="https://wptsradio.org/the-pitt-medical-hour/">The Pitt Medical Hour</a></li>
		<li id="menu-item-20681" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20681"><a href="https://wptsradio.org/series/entanglement/">Entanglement</a></li>
	</ul>
</li>
	<li id="menu-item-20277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20277"><a href="https://wptsradio.org/dept/sports/">Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-21040" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-21040"><a href="https://wptsradio.org/series/blue-line-crew/">Blue Line Crew</a></li>
		<li id="menu-item-20454" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20454"><a href="https://wptsradio.org/series/fifth-quarter/">5th Quarter (College Football)</a></li>
		<li id="menu-item-20452" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20452"><a href="https://wptsradio.org/series/1st-and-10/">1st and 10 (NFL)</a></li>
		<li id="menu-item-20460" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20460"><a href="https://wptsradio.org/series/ten-minute-drill/">Ten Minute Drill</a></li>
		<li id="menu-item-17554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17554"><a href="https://wptsradio.org/dept/podcasts/picknroll/">Pick &#038; Roll (NBA)</a></li>
		<li id="menu-item-17541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17541"><a href="https://wptsradio.org/dept/podcasts/strike-zone/">The Strike Zone (MLB)</a></li>
	</ul>
</li>
	<li id="menu-item-20285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20285"><a href="https://wptsradio.org/dept/general/">General</a>
	<ul  class="sub-menu">
		<li id="menu-item-20455" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20455"><a href="https://wptsradio.org/series/club-hub/">Club Hub</a></li>
		<li id="menu-item-19290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19290"><a href="https://wptsradio.org/dept/podcasts/hodgepod/">HodgePod</a></li>
		<li id="menu-item-17808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17808"><a href="https://wptsradio.org/dept/podcasts/in-brackets-podcasts/">[in brackets]</a></li>
		<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://wptsradio.org/the-dry-rub/">The Dry Rub</a></li>
	</ul>
</li>
</ul>
</li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
  
  <div class="container group">
        <div class="container-inner">

                    <div class="group pad central-header-zone">
                  <div class="logo-tagline-group">
                                        <p class="site-title"><a class="custom-logo-link" href="https://wptsradio.org/" rel="home" title="WPTS Radio | Home page"><img src="https://wptsradio.org/wp-content/uploads/2017/05/Final-Banner.png" alt="WPTS Radio"></a></p>
                                                                <p class="site-description"></p>
                                        </div>

                                </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
        <ul id="menu-main-menu-1" class="nav container-inner group"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16534"><a href="https://wptsradio.org/listen/">Listen</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20004"><a href="https://wptsradio.org/iheartradio-stream/">iHeartRadio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20005"><a href="https://wptsradio.org/streaming-options/">Streaming Options</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16529"><a href="https://wptsradio.org/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16531"><a href="https://wptsradio.org/contact/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19744"><a href="https://wptsradio.org/showschedule/">Full Show Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16532"><a href="https://wptsradio.org/contacting-the-station/">Contacting the Station</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18962"><a href="https://wptsradio.org/dept/djprofiles/">DJ Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20991"><a href="https://wptsradio.org/about/mission-vision-values/">Mission, Vision, Values</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20791"><a href="https://wptsradio.org/dept/culture/">Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16537"><a href="https://wptsradio.org/dept/archives/">Music</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16539"><a href="https://wptsradio.org/dept/archives/charts-2/">Charts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16538"><a href="https://wptsradio.org/dept/archives/music-cd-reviews/">Album Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17820"><a href="https://wptsradio.org/dept/archives/show-reviews/">Show Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16542"><a href="https://wptsradio.org/dept/archives/interviews/">Interviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21023"><a href="https://wptsradio.org/dept/archives/live-show/">Live Show</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20801"><a href="https://wptsradio.org/dept/culture/entertainment/">Entertainment</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17980"><a href="https://wptsradio.org/dept/news-department/moviereviews/">Movie Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20802"><a href="https://wptsradio.org/series/the-dry-rub/">The Dry Rub</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20803"><a href="https://wptsradio.org/dept/podcasts/">Podcasts</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20804"><a href="https://wptsradio.org/series/entanglement/">Entanglement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16548"><a href="https://wptsradio.org/dept/news-department/campusroundtable/">Campus Roundtable</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20805"><a href="https://wptsradio.org/series/the-pitt-medical-hour/">The Pitt Medical Hour</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16547"><a href="https://wptsradio.org/dept/news-department/">News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20790"><a href="https://wptsradio.org/dept/community/">Community</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20792"><a href="https://wptsradio.org/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20794"><a href="https://wptsradio.org/series/campus-roundtable/">Campus Roundtable</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20795"><a href="https://wptsradio.org/series/club-hub/">Club Hub</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20789"><a href="https://wptsradio.org/dept/connect/">Connect</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19962"><a href="https://wptsradio.org/dept/students/">Students</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19964"><a href="https://wptsradio.org/dj-show-application/">DJ Show Application</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20194"><a href="https://wptsradio.org/podcast-application/">Podcast Application</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17561"><a href="https://wptsradio.org/dept/alumni/">Alumni</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17683"><a href="https://wptsradio.org/alumni-show-application/">Alumni Show Application</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18286"><a href="https://wptsradio.org/alumni-spotlight-application/">Alumni Spotlight Application</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20325"><a href="https://wptsradio.org/alumni-playlist-submission/">Alumni Playlist Submission</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19992"><a href="https://wptsradio.org/dept/organizations/">Organizations and Businesses</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19994"><a href="https://wptsradio.org/live-dj/">Live DJ Request</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16533"><a href="https://wptsradio.org/underwrite-on-wpts/">Underwriting &#038; Sponsorship</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20793"><a href="https://wptsradio.org/community-events/submit/">Submit a community event</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16558"><a href="https://wptsradio.org/dept/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16560"><a href="https://wptsradio.org/dept/sports/pitt-football-1/">Pitt Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16559"><a href="https://wptsradio.org/dept/sports/pitt-basketball/">Pitt Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17806"><a href="https://wptsradio.org/dept/sports/ncaa-football-sports/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16551"><a href="https://wptsradio.org/dept/sports/college-basketball-sports/">College Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16555"><a href="https://wptsradio.org/dept/sports/nfl-game-recap/">NFL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16554"><a href="https://wptsradio.org/dept/sports/nba/">NBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16553"><a href="https://wptsradio.org/dept/sports/mlb/">MLB</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16557"><a href="https://wptsradio.org/dept/sports/nhl/">NHL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17523"><a href="https://wptsradio.org/dept/podcasts/">Podcasts</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20278"><a href="https://wptsradio.org/dept/academic/">Academic</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18932"><a href="https://wptsradio.org/dept/podcasts/pitt-humanities/">Pitt Humanities</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-21051"><a href="https://wptsradio.org/series/being-human/">Being Human</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20243"><a href="https://wptsradio.org/the-pitt-medical-hour/">The Pitt Medical Hour</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20681"><a href="https://wptsradio.org/series/entanglement/">Entanglement</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20277"><a href="https://wptsradio.org/dept/sports/">Sports</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-21040"><a href="https://wptsradio.org/series/blue-line-crew/">Blue Line Crew</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20454"><a href="https://wptsradio.org/series/fifth-quarter/">5th Quarter (College Football)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20452"><a href="https://wptsradio.org/series/1st-and-10/">1st and 10 (NFL)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20460"><a href="https://wptsradio.org/series/ten-minute-drill/">Ten Minute Drill</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17554"><a href="https://wptsradio.org/dept/podcasts/picknroll/">Pick &#038; Roll (NBA)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17541"><a href="https://wptsradio.org/dept/podcasts/strike-zone/">The Strike Zone (MLB)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20285"><a href="https://wptsradio.org/dept/general/">General</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-20455"><a href="https://wptsradio.org/series/club-hub/">Club Hub</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19290"><a href="https://wptsradio.org/dept/podcasts/hodgepod/">HodgePod</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17808"><a href="https://wptsradio.org/dept/podcasts/in-brackets-podcasts/">[in brackets]</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://wptsradio.org/the-dry-rub/">The Dry Rub</a></li>
	</ul>
</li>
</ul>
</li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://wptsradio.org/dept/archives/music-cd-reviews/" rel="category tag">CD Reviews</a> <span>/</span> <a href="https://wptsradio.org/dept/blog/" rel="category tag">General Station</a> <span>/</span> <a href="https://wptsradio.org/dept/archives/" rel="category tag">Music</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-21150 post type-post status-publish format-standard has-post-thumbnail hentry category-music-cd-reviews category-blog category-archives tag-album-reviews tag-brightside tag-cd-review tag-dustin-butoryak tag-good-enough">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Good Enough by Brightside &#8211; Review</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="https://wptsradio.org/author/music/" title="Posts by Music" rel="author">Music</a></span>
   </span> &middot;
                            Published <time class="published" datetime="February 5, 2018">February 5, 2018</time>
              &middot; Updated <time class="updated" datetime="February 5, 2018">February 5, 2018</time>
               </p>
      
      <div class="clear"></div>

      <div class="entry themeform share">
        <div class="entry-inner">
          <p><em>Review by Dustin Butoryak</em></p>
<p><em>This review was brought to you by&#8230;</em></p>
<p><img   src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2017/05/sstlog-300x129-300x129.jpg"  alt="" width="300" height="129" class="alignnone size-medium wp-image-20357" data-srcset="https://wptsradio.org/wp-content/uploads/2017/05/sstlog-300x129.jpg 300w, https://wptsradio.org/wp-content/uploads/2017/05/sstlog-300x129-150x65.jpg 150w" data-sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Score: <strong>8/10</strong></p>
<p>&nbsp;<br />
&nbsp;</p>
<p>Local power pop/punk icons Brightside easily cemented themselves as legends in Pittsburgh’s music scene with their 2011 release “Good Enough”. Including simple yet catchy riffs, perky snare hits, and all around tight-knit musical chemistry, “Good Enough” does everything a classic punk album should do. In addition to expert songwriting, Matt Vituccio’s lyrics reminisce on life, love, and (of course) high school. The album opens with Vituccio sighing out “Don’t forget/I hope we’re not/Done forever and we probably won’t/forget each other/but I’ve gotta say/I thought it might turn out this way.” This album was hugely influential to me, and is in itself a musical force to be reckoned with.</p>
<p><img  class="size-full wp-image-21151"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2018/02/Brightside.jpg"  alt="" width="300" height="300" data-srcset="https://wptsradio.org/wp-content/uploads/2018/02/Brightside.jpg 300w, https://wptsradio.org/wp-content/uploads/2018/02/Brightside-150x150.jpg 150w, https://wptsradio.org/wp-content/uploads/2018/02/Brightside-160x160.jpg 160w, https://wptsradio.org/wp-content/uploads/2018/02/Brightside-320x320.jpg 320w" data-sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&nbsp;</p>
<p><em>This review was edited by members of the WPTS Editorial Board. You can follow Dustin on Instagram @duhster_</em></p>
<p>&nbsp;</p>
<p><a href="https://brightsidepgh.bandcamp.com/album/good-enough"><em>Listen here&#8230;</em></a></p>
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        <div class="sharrre-container">
	<span>Share</span>
  	   <div id="twitter" data-url="https://wptsradio.org/good-enough-by-brightside-review/" data-text="Good Enough by Brightside &#8211; Review" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div>
    	   <div id="facebook" data-url="https://wptsradio.org/good-enough-by-brightside-review/" data-text="Good Enough by Brightside &#8211; Review" data-title="Like"></div>
    	   <div id="googleplus" data-url="https://wptsradio.org/good-enough-by-brightside-review/" data-text="Good Enough by Brightside &#8211; Review" data-title="+1"></div>
      </div><!--/.sharrre-container-->

<script type="text/javascript">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</script>
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>

<p class="post-tags"><span>Tags:</span> <a href="https://wptsradio.org/tag/album-reviews/" rel="tag">album reviews</a><a href="https://wptsradio.org/tag/brightside/" rel="tag">Brightside</a><a href="https://wptsradio.org/tag/cd-review/" rel="tag">cd review</a><a href="https://wptsradio.org/tag/dustin-butoryak/" rel="tag">dustin butoryak</a><a href="https://wptsradio.org/tag/good-enough/" rel="tag">Good Enough</a></p>




<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-21084 post type-post status-publish format-standard has-post-thumbnail hentry category-music-cd-reviews category-archives tag-a-godless-line tag-album-reviews tag-cd-reviews tag-john-wright tag-key-to-the-mint tag-music-2">

			<div class="post-thumbnail">
				<a href="https://wptsradio.org/a-godless-line-by-key-to-the-mint-review/" title="A Godless Line by Key to the Mint &#8211; Review">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2018/01/Key-to-the-Mint-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://wptsradio.org/wp-content/uploads/2018/01/Key-to-the-Mint-520x245.jpg 520w, https://wptsradio.org/wp-content/uploads/2018/01/Key-to-the-Mint-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://wptsradio.org/a-godless-line-by-key-to-the-mint-review/" rel="bookmark" title="A Godless Line by Key to the Mint &#8211; Review">A Godless Line by Key to the Mint &#8211; Review</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2018-01-29 00:55:42">January 29, 2018</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://wptsradio.org/author/music/" title="Posts by Music" rel="author">Music</a></span>
    </span> &middot; Published <span class="published">January 29, 2018</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-19282 post type-post status-publish format-standard has-post-thumbnail hentry category-music-cd-reviews category-archives tag-album-reviews tag-cd-reviews tag-music-2">

			<div class="post-thumbnail">
				<a href="https://wptsradio.org/album-review-sacred-paws-strike-a-match/" title="Album Review: Sacred Paws &#8211; Strike a Match">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2017/02/Sacred-Paws-Strike-a-Match-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://wptsradio.org/album-review-sacred-paws-strike-a-match/" rel="bookmark" title="Album Review: Sacred Paws &#8211; Strike a Match">Album Review: Sacred Paws &#8211; Strike a Match</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-03-10 18:29:05">March 10, 2017</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://wptsradio.org/author/webwpts/" title="Posts by new media director" rel="author">new media director</a></span>
    </span> &middot; Published <span class="published">March 10, 2017</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-21080 post type-post status-publish format-standard has-post-thumbnail hentry category-music-cd-reviews category-blog category-archives tag-album-reviews tag-cd-review tag-could-it-be-different tag-friday-featured-reviews tag-the-spook-school">

			<div class="post-thumbnail">
				<a href="https://wptsradio.org/could-it-be-different-by-the-spook-school-review/" title="Could it be Different? by The Spook School &#8211; Review">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://wptsradio.org/wp-content/uploads/2018/01/a3122274785_10-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://wptsradio.org/wp-content/uploads/2018/01/a3122274785_10-520x245.jpg 520w, https://wptsradio.org/wp-content/uploads/2018/01/a3122274785_10-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://wptsradio.org/could-it-be-different-by-the-spook-school-review/" rel="bookmark" title="Could it be Different? by The Spook School &#8211; Review">Could it be Different? by The Spook School &#8211; Review</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2018-01-27 16:57:36">January 27, 2018</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://wptsradio.org/author/music/" title="Posts by Music" rel="author">Music</a></span>
    </span> &middot; Published <span class="published">January 27, 2018</span>
     &middot; Last modified <span class="updated">January 29, 2018</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
					<!-- comments open, no comments -->
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/good-enough-by-brightside-review/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wptsradio.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21150' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="left" data-layout="col-3cm" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/wptsradio" target="_blank"  style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/wptsradiofm" target="_blank"  style="color:#231ced"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Instagram" href="https://www.instagram.com/wpts/" target="_blank"  style="color:#d13088"><i class="fa fa-instagram"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"><a href="https://wptsradio.org/st-vincent-fear-the-future-tour-review/" rel="next"><i class="fa fa-chevron-right"></i><strong>Next story</strong> <span>St. Vincent Fear the Future Tour &#8211; Review</span></a></li>
		<li class="previous"><a href="https://wptsradio.org/game-recap-womens-basketball-pitt-vs-florida-state/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Game Recap (Women&#8217;s Basketball): Pitt vs Florida State</span></a></li>
	</ul>

			
			<div id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://audio.wpts.pitt.edu:8000/wpts_live_VBRs.mp3"  onclick="window.open('http://audio.wpts.pitt.edu:8000/wpts_live_VBRs.mp3', 'newwindow', 'width=300, height=250'); return false;""><img src="https://wptsradio.org/wp-content/uploads/2015/02/listen_now.gif" alt="Click here to listen now!"/></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><strong>Now Playing</strong>

<a class="twitter-timeline" href="https://twitter.com/WPTSPlylist" data-widget-id="659458741423730688">Tweets by @WPTSPlaylist</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-5" class="widget widget_text"><h3 class="widget-title">WPTS Top 10</h3>			<div class="textwidget"><p><img src="https://wptsradio.org/wp-content/uploads/2017/10/Ariel-LP-1000x1000-2.jpg"></p>
<p>➊ Ariel Pink <em>Dedicated to Bobby Jameson</em><br />
➋ Bully <em>Losing</em><br />
➌ Alvvays <em>Antisocialites</em><br />
➍ Deer Tick <em>Deer Tick Vol. 1 + 2</em><br />
➎ The Wolves of Chernobyl <em>Eschatologies</em><br />
➏ Worriers <em>Survival Pop</em><br />
➐ Wolf Alice <em>Visions Of A Life</em><br />
➑ Terra Lightfoot <em>New Mistakes</em><br />
➒ METZ <em>Strange Peace</em><br />
➓ Grave Architecture <em>Slide Your Finger Across the Stars From Left to Right</em><br />
See All of the Top 30 <a href="https://wptsradio.org/charts-for-1128/"><strong>Here.</strong></a></p>
</div>
		</div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://publicfiles.fcc.gov/fm-profile/wpts-fm" target="_blank">WPTS Public File</a> </div></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	<div class="sidebar s2 collapsed" data-position="right" data-layout="col-3cm" data-sb-id="s2">

	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

	<div class="sidebar-content">

		  		<div class="sidebar-top group">
  			<p>More</p>
  		</div>
		
		
		<div id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" class="searchform themeform" action="https://wptsradio.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h3 class="widget-title">Schedule</h3><div class="textwidget custom-html-widget"><iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FF4FFF&amp;src=webwpts%40gmail.com&amp;color=%23182C57&amp;ctz=America%2FNew_York" style=" border-width:0 " width="200" height="400" frameborder="0" scrolling="yes"></iframe></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://wptsradio.org/dj-show-application/"><img src="http://wptsradio.org/wp-content/uploads/2015/02/radio-show-app.gif"/></a></div>
		</div><div id="text-12" class="widget widget_text"><h3 class="widget-title">Live DJ Request Form</h3>			<div class="textwidget"><a href="http://wptsradio.org/live-dj/"><img src=" http://wptsradio.org/wp-content/uploads/2014/06/lvieDJrequestform.jpg"></a></div>
		</div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.papajohns.com/" target="_blank"><img src="https://wptsradio.org/wp-content/uploads/2015/02/papa-johns.jpg"></a></div></div><div id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://thepittshop.com/home.aspx"><img src="https://wptsradio.org/wp-content/uploads/2017/05/PS-logo.png"></a></div></div>
	</div><!--/.sidebar-content-->

</div><!--/.sidebar-->

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>WPTS Radio &copy; 2018. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fa fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank"></a> - Designed with the&nbsp;<a href="https://presscustomizr.com/hueman/" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/wptsradio" target="_blank"  style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/wptsradiofm" target="_blank"  style="color:#231ced"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Instagram" href="https://www.instagram.com/wpts/" target="_blank"  style="color:#d13088"><i class="fa fa-instagram"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wptsradio.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/wptsradio.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"1","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_always"},"isDevMode":"","ajaxUrl":"https:\/\/wptsradio.org\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"44cb754813"},"userStarted":{"with":"with|3.3.10","on":{"date":"2017-10-20 14:53:36","timezone_type":3,"timezone":"America\/New_York"}},"isWelcomeNoteOn":"","welcomeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.22'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"fb1c3089f7","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"fb1c3089f7","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://wptsradio.org/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<!--[if lt IE 9]>
<script src="https://wptsradio.org/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>